Collaboration

Alex shared this problem 7 months ago
In Progress

I have been using justinmind around a year ago for a couple of weeks, and while it was buggy, it was a great tool. Yesterday me and my team was again in need to use justinmind, and i have instructed the folks to start using it and check how collaboration works. No matter how much we tried - we were not able to really use the feature at all. We tried to make a few prototypes and tried to share them - but either other users are not seeing them or, like in my case, i can't even launch the software (even in a trial mode) as "your trial have expired".

I'm ready to pay and purchase a couple of licenses (probably increasing the number of licenses more in future) - but right now it is just completely unclear what to do and how to make thing to work - prototypes are not shared for these who can launch the software (you have no shared prototypes) and a few of us can't just launch it. Can we have someone to assist with this?

Comments (2)

photo
1

Hoping I can clarify some things:

There are two different ways to share a project with Justinmind:

1) Share (the blue 'Share') button. This will share a prototype to your online account. Use this for showing prototypes to reviewers/stakeholders and user testing. These prototypes are only accessible by navigating to your online account and viewing the project there.

2) Teamwork (Teamwork > Share prototype). This allows you to work on a prototype in Justinmind collaboratively with other Justinmind users in your account. These prototypes are only accessible by going to Teamwork > Open shared prototype. To use this:

  1. The account owner should open the prototype they want to work on collaboratively in Justinmind
  2. Go to Teamwork > Share prototype
  3. Add the users you want to be able to work on the prototype with you
  4. They will receive an email and then should be able to open Justinmind and go to Teamwork > Open shared prototype.

Does that clarify things? If not, please let me know what's confusing.

As for the trial issue you mentioned, can you explain more about this? Which user (email address) is having the issue?

photo
1

Hi Danielle,

Thanks for the answer. What we really need is no 2, and we have been following the exact steps you described. Generally we have seen the messages like "You have no shared prototypes" for three engineers who have fresh accounts and were trying, and for myself it was generally a screen saying that trial have expired (which may be OK as i used the trial sometime ago) without the button to try free version (which is a real problem, as i wanted to see if i can help guys)

But! Right now i wanted to take screenshots to provide more info on the problem - and suddenly i was able to successfully launch the tool and see the shared prototype. Both problems just resolved themselves. Didn't rebooted, didn't do anything related to JustInMind after my last message (my team also didn't do anything). The only thing is that i'm on a different internet connection. So either there is some problem with connection like some ports are closed or something (but we never had any problems with it before for any other software), you reset something for us (thanks!) or the system need sometime to synchronize (for these who may be looking for answers for the similar problems - it is 8 hours between the original problem report and the moment i noticed everything is fine)

I will check if things are good on office internet connection tomorrow once again and will report there if they are not

Thanks again!

photo