Size of Justinmind is too small

Yumin Lee shared this question 3 years ago
Answered

Hi. I've downloaded Justinmind Protyper and I'm using 4K monitor .The problem is that the size of ui is too small so i can't read charaters when i work . it looks like the picture below.


8cbef3033d5b1352adef01c2c394cf5e

Best Answer
photo

Look for and launch this file and it will fix the issue:


C:\Program Files (x86)\Justinmind\Justinmind Prototyper 8.2.1\JustinmindPrototyperHiDPI.exe

Your version number may be different, but the general file path should be the same.

Comments (173)

photo
1

Eventually.

photo
1

Could you be a little more detailed on when this might be supported? I loved the app, but it's pretty bad on a retina MBP 15. If support is coming soon, I'll wait but if not, I need to find another solution.

photo
1

I'm afraid we don't plan to fix this until 2013. Sorry for that.

photo
1

This should be high priority, guys. Your target users are going retina, fast.


For this reason we are buying Axure licenses as we speak, and may or may not go for Justinmind ultimo 2013 :(

photo
1

Ok, working on it!

photo
1

It is. We will try to fix it for the next release.

photo
1

We found a way to fix it manually while we launch a version that has that fixed.


The text size will be displayed correctly if you replace the ‘Info.plist’ file by this one http://d2ld3he4yll0xl.cloudfront.net/Info.plist. You can access to this file if you go to /Applications right-click on ‘Prototyper Pro’ application select the ‘Show package contents’ option and then open the contents folder.

photo
1

We found a way to fix it manually while we launch a version that has that fixed.


The text size will be displayed correctly if you replace the ‘Info.plist’ file by this one http://d2ld3he4yll0xl.cloudfront.net/Info.plist. You can access to this file if you go to /Applications right-click on ‘Prototyper Pro’ application select the ‘Show package contents’ option and then open the contents folder.

photo
1

Thanks Victor. I followed these steps and still have an issue. Any other steps after copying the file?

photo
1

You might need to do a fresh install (sorry)


Please follow the next steps:


1.Close the application and remove “Prototyper Pro” from Applications.


2.Go to ‘your user’/Justinmind and rename that folder (just in case).


3.Install Prototyper Pro v5.1 again, but don’t open it yet.


4.Show the application package contents and replace the “info.plist” by the file I sent you previously.


5.Start the application

photo
1

Thanks again Victor. My computer rebooted on its own and that took care of the problem. It looks/works great!

photo
1

Good! So you didn't need to install Prototyper again?

photo
1

I am getting the same issue on my Dell Studio 1537 running Win 7 Enterprise SP1

photo
1

Installed the info.plist but still having issues. Everything's is too tiny. Any update on the fix? Thank you!


143ad56091c7c7d2909eb1a7d419c27b


photo
1

You need to do a full restart of your Mac.

photo
1

I just upgraded to a new MacBook Pro and for some reason the labels for widgets are tiny. I couldn't find anything in settings to adjust these and other text is normal size, as the attached images show.


a48a449015a55ec8d0f2f110cb9de7ab


This reply was created from a merged topic originally titled


<a class="notranslate" href="http://www.justinmind.com/community/topic/widget_labels_are_tiny/changes"; rel="nofollow" target="_blank">Widget labels are tiny</a>.

photo
1

Changing info.plist worked, thanks!

photo
1

Wanted to try the software today but unfortunately it's unusable on my MBP retina. I guess this isn't a high priority for the developer, which is unfortunate as it looks good but just too hard to read anything to use on a regular basis.

photo
1

We found a way to fix it manually while we launch a version that has that fixed.


The text size will be displayed correctly if you replace the ‘Info.plist’ file by this one http://d2ld3he4yll0xl.cloudfront.net/.... You can access to this file if you go to /Applications right-click on ‘Prototyper Pro’ application select the ‘Show package contents’ option and then open the contents folder.


Then reboot your computer

photo
1

For some reason, I cannot download the file attached to the link. Is the link still working?


Thanks!

photo
1

It is, but you don't need that file any longer if you use the new version (5.5)

photo
1

I just updated to version 5.5.0, but that doesn't make a difference. Text labels are still very small and the text I see when editing does not correspond with the text I see when I open my prototype in a browser.


1e9096f4dfebc484af6efb107ad882eb

photo
1

I'm sorry, you need to do a fresh install to make it work.

photo
1

Yes, works!


Thanks for the help!

photo
1

Fixed in version 5.5

photo
1

Fixed! Thank you.


I had to remove the app completely from the drive and re-install in order to get it to work properly. May have something todo with mucking around trying to figure out a work around.

photo
1

As Daniel mentioned, removing the PLIST and restarting did not work for me. Fonts were extremely tiny. I had to completely remove the application and re-install.

photo
1

Hello! Tried updating to 5.5, completely removed the app and plist and reinstalled but it's still non-retina. Any other suggestions? Thanks!


255a781f0cae8453b8c4476164e59183

photo
1

Hey Brian,


Is the retina settings in your computer the basics or you changed something in the config panel?

photo
1

Hey John, Nope, normal settings all around. The only thing unusual about my setup is that I'm running Mavericks (the final GM that will be released later this month)

photo
1

Hi Brian,


Your issue is different from what's posted above. Their issue is on typography but yours is blurry in typography and UI elements. Your issue is because the actual version of prototyper is not compatible with Retina Resolution.


Our engineers will fix it for future versions. Sorry for the inconvenience.

photo
1

I am running into the same issue. Any idea when retina compatibility will be made available?

photo
1

Hi Mario,


I am not sure but I will post the info here when I got the exact date.

photo
1

Hi Hassan,


1. Set your screen resolution to a lower setting. Currently 1920x1080 seems to be the most ‘normal’.


AND


2. From the screen resolution page, there is a setting for ‘Make text and other items larger or smaller’


a. Set the slider all the way to the left towards ‘Smaller’


b. Click Apply (this requires the user to log out and log back in)


Best regards.

photo
1

Just installed the latest version and still no retina on version 5.6. What is the deal with this ? any fixes ??

photo
1

The issue has been fixed in version 6.1

photo
1

Very cool – thanks for following up.

photo
1

Hi Alex,


This is probably due to the Java version installed on your machine. Please make sure you have version 1.6 installed and not 1.7 or 1.8.


This will be solved in the next software update; unfortunately for now the workarround is the solution mentioned above.


Best,


Marc

photo
1

Thanks. Unfortunately, I can't change the Java version. I do java dev and we're solely working on 1.7. Thanks anyway.

photo
1

Hi Alexander,


This is usually due to the Java version. Please make sure you are using java version 1.6.


For next version you should be able to use Justinmind with the latest Java version.


Best,


Marc

photo
1

can you please share the link where can i get java version 1.6 for mac

photo
1

Please fix or give us the old version back I cannot work like this and pay every month. $ 29!

photo
1

If you're on Mac OS X 10.9 (Mavericks), you may find that upgrading Java is going to end in tears:


http://superuser.com/questions/740064...


Perhaps our good friends at Justinmind have advice for us?

photo
1

You have to uninstall the current Java version; it is explained at the bottom of this page: http://docs.oracle.com/javase/7/docs/...


THEN


Launch Justinmind. It might ask you to install a JRE, do so by following the steps it


will give you.


OR


Download this Java version from here: http://support.apple.com/kb/DL1572


Please let me know if you get it to work.


Best,


Marc

photo
1

I was having a similar issue...


I had just downloaded 6.1 for the first time today and everything worked fine from my MacBook display. I had then connected my external displays with no changes to the UI. It was only after I restarted the program with the external displays connected that I had a problem (was testing the high contrast UI option).


Tried re-installing, no luck. Removed and installed 6.0 and that seemed to fix the issue. Was able to work with external displays and no problems in the UI.


Still, I wanted to work in 6.1, so I updated from 6.0 and the issue returned. What I found was that starting the program without externals and then connecting the displays keeps the UI font sizes scaled properly, at least in my case.


FWIW I am running a MacBook Pro OS X 10.9.2 Retina, 15-inch and connecting via USB/HDMI to 2 24" displays.


Hope this helps :)

photo
1

I am having a similar issue but the fonts are huge making it unusable.


a2d952ab488b119492f46bfe72851133


It may have to do with updating to Mavericks 10.9.5 which was recently released.

photo
1

Hi Alex,


Are you using a Thunderbolt Display?


Also, what Java version does your computer have installed?


Best,


Marc

photo
1

Having this same problem, but my fonts are too big!

photo
1

It's HDMI and I am using Java 1.6.0.


I have found a workaround in unplugging all external monitors from the macbook retina and restarting Justinmind. This loads correctly with the right sized UI and I can then plug in my monitors and continue using the program on them just fine.


But starting the app with the monitors already in use results in the too large UI fonts.


Hopefully this solution is temporary and you can suggest a proper fix. Thanks!

photo
1

Toniann - I had the same problem. If you are using external monitors maybe this will help you for the time being.


https://www.justinmind.com/community...

photo
1

Hello.


I have the same problem with small fonts in my Macbook Pro Retina.


My Java version is 1.8, no external monitors.


Thanks.

photo
1

Hi Reinaldo,


This will be solved in the next software update. Unfortunately the workarround until the new version is launched is to uninstall Java version 1.8 and install 1.6.


Sorry for the inconvenience this may cause.


Best,


Marc

photo
1

Hi Reinaldo,


This will be solved in the next software update. Unfortunately the workarround until the new version is launched is to uninstall Java version 1.8 and install 1.6.


Sorry for the inconvenience this may cause.


Best,


Marc

photo
1

Hi Toniann,


Are you using a thunderbolt display or any other external monitors? If so, please let me know which.


For now you can try the solution in the post that Alex suggested: https://www.justinmind.com/community...

photo
1

Thanks for the replay, Marc.


Best,


Reinaldo.

photo
1

Hi Marc, when can we expect the fixed version?

photo
1

a free month for us long term users would be a fair deal

photo
1

- no external monitor


- java 1.8


- with retina

photo
1

Hi Chris,


Did you try my above suggestions?


Uninstalling java 1.8 and using java 1.6 should solve your issue. Please let me know if it works.


Best,


Marc

photo
1

Hi, Marc.


I cannot uninstall the Java 1.8 (that JAVA_HOME is set) because security and another development softwares that I use. But I still have the 1.6 version in my machine. There is a way to configure Justinmind to use the 1.6 version? Some configuration file that I can edit directly?


Thanks in advance!

photo
1

Hi Marc, I cannot uninstall Java 1.8 but installing 1.6 beside 1.8 would be possible too. Is is possible to link Justinmind to a specific version?

photo
1

I've just tried to install the old version, but does not work either. When trying to start Justinmind I get an error which points to this log file:


!SESSION 2014-09-27 18:39:04.183 -----------------------------------------------


eclipse.buildId=unknown


java.version=1.8.0_20


java.vendor=Oracle Corporation


BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=de_DE


Framework arguments: -keyring /Users//.eclipse_keyring -showlocation WorkingDirectory /Applications/Justinmind.app/Contents/Resources/Java


Command-line arguments: -os macosx -ws cocoa -arch x86_64 -data @user.home/Justinmind/6.0.0 -keyring /Users/chrysi/.eclipse_keyring -showlocation WorkingDirectory /Applications/Justinmind.app/Contents/Resources/Java


!ENTRY org.eclipse.equinox.app 0 0 2014-09-27 18:39:04.915


!MESSAGE Product com.justinmind.evc.EVC could not be found.


!ENTRY org.eclipse.osgi 4 0 2014-09-27 18:39:05.024


!MESSAGE Application error


!STACK 1


java.lang.RuntimeException: No application id has been found.


at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:242)


at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)


at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)


at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)


at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:353)


at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:180)


at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)


at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)


at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)


at java.lang.reflect.Method.invoke(Method.java:483)


at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)


at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)


at org.eclipse.equinox.launcher.Main.run(Main.java:1438)

photo
1

Glad to see I'm no the only one.


I don't even have access to 6.0 or I would install it.

photo
1

Hi Bassel,


If you want to try downloading v6.0 you can download it from here: http://justinmind.com/download.


About the problem, the development team is aware and they are looking for a solution. We will let you know in which version this will be solved as soon as we know.


Best,


Marc

photo
1

I just updated maverick I have the BIG font issue

photo
1

I can't work with this and I have deliverables! I which I didn't update my mac arggg

photo
1

Thx for the update. Glad to hear this is going to be addressed soon.


As for the download, the link provided only downloads version 6.1.

photo
1

Completely fixed forever (hopefully) in version 6.1.1

photo
1

Completely fixed forever (hopefully) in version 6.1.1

photo
1

Completely fixed forever (hopefully) in version 6.1.1

photo
1

Completely fixed forever (hopefully) in version 6.1.1

photo
1

Completely fixed forever (hopefully) in version 6.1.1

photo
1

Great!


When will 6.1.1 be release?

photo
1

It's already been released.

photo
1

So far so good with the new update. Thanks Victor!

photo
1

Nice. Thanks!

photo
1

Working like a charm with Java 1.8.


Thanks for all the team!

photo
1

I didn't have the issue while I was working in version 6.1.1 (for about a week) and then today, I started seeing this issue on my MacBook Pro 15" (Retina). I tried restarting my computer, removing justinmind and the folder under my user directory then reinstalling, and changing display settings, but nothing has worked. Note that I usually have dual displays set up, and noticed this after I disconnected from my larger display. But I had disconnected before and didn't have an issue. I am not able to see if reconnecting my other display will fix the issue because it's at work. (Even though the info.plist file attached to this thread is old, I tried it anyway - that essentially disabled the app.) Any other ideas? Thanks.

photo
1

Answered by email

photo
1

jim v6.1.1


java 1.8


mavericks OS


=> fonts too small that are not readable !


Please help

photo
1

Can you try with the latest update (6.2)?

photo
1

yeap ! version 6.2 solved this problem for me ....


thanks :)

photo
1

You're very welcome

photo
1

Unfortunatly ! I noticed that after a complete reboot and wihtout my 30" CinemaHD and 27" displays connected the problem was stills there.


I installed JiM with my two monitors connected. cd54a4feb011e137e31b9a431b0eb758

photo
1

Hi Nicolas,


Can you send the following log files to us:


[folder of the user]/justinmind/6.2.0/logs.log


along with a detailed explanation of your setup (how the screens are connected, which one is the main screen, screens specs...)


Best,


Marc

photo
1

just done !

photo
1

seems that upgrading Java SDK to v8 with jim 6.2 solved this issue for retina display computers :)

photo
1

AND AGAAAIIIINNNN with 6.2, just upgraded from 10.10 GM3 to OS X 10.10 (official), Java 8, Retina and the small font returned 7031eed5e8d3ab9cbd0fb5477dbe9009 this sucks big time.

photo
1

I have the newest version of Justinmind Prototyper (6.2.0) recently installed on a Retina MacBook Pro 13.3-inch and I still have this problem but when reopening the file, some times gets solved automatically.


The process is that when you start the prototype, everything looks great, but when reopened again to keep working on it, then the font looks strangely small. I imagined that it was a problem of some settings (I am working with an iphone 6 mockup) with double retina issues, so I enlarged the font to 2@ but then, when simulating the prototype, everything looked super big.


I am not aware of having changed any kind of global settings but I started the prototype with Arial and changed the font to Open Sans later. Now, I turned to Arial again and seems that it is not going to happen again (I reopened the file several times and everything keeps in place).


Just for your information. Any doubts of the problem process, please let me know.


Thanks anyway!

photo
1

Connecting my MacBook Pro to my external display fixed the issue for me. I submitted a support ticket, but they were not able to reproduce the issue. Looks like it's an intermittent issue...nonetheless, still an issue.

photo
1

I have the same issue on jim 6.3 and java 1.8

photo
1

Hi Bruna,


Can you send over the following log files to us:


[folder of the user]/justinmind/6.1.0/.metadata/.log


[folder of the user]/justinmind/6.1.0/configuration/.log


[folder of the user]/justinmind/6.1.0/logs.log


These log files are inside a hidden folder so first you’ll need to enable hidden files on your Mac, you can follow the instructions from this link:


http://www.mikesel.info/show-hidden-f...


Also, can you let me know if you are using any external monitors and their configuration?


Best,


Marc

photo
1

Same issue with 6.3.1. I have really small fonts since I used Justinmind with my retina mac connected to an external monitor.

photo
1

Deleted the app, deleted ~/justinmind, re-downloaded and installed 6.3.1 from scratch:


1c739564e4dcbb47c4e24e2bf2278cec


The issue still here.


(note that in logs.log i see this line:


DEBUG com.justinmind.prototyper - It is a non-retina screen


actually my screen IS a retina one (MacBook Pro Retina - 15 '' - late 2013)

photo
2

Just found a solution for retina display.


Justinmind forces the MAC OS to switch to dedicated video card. I was able to return the icons to normal size, by forcing OS to use only integrated vidieo card. Seems to be a conflict with second video card in Yosemite or in Justinmind (maybe in both :) ).


Use gfxCardStatus (https://gfx.io/) application to FORCE integrated display usage only.

photo
1

I do not understand why it is still not fixed while I have the 6.3.1 ?


Please help !


N. Guelfi 584f9e40e0cbbcd2094dbe0e8c42aa19

photo
1

Same issue here...

photo
1

We recently discover that this same problem could be caused by launching Justinmind using a dedicated graphic card.


Please could you confirm if you have a dedicated graphic card on your Macbook?

photo
1

True, it's the NVIDIA GeForce GT 650M. Is there any help in sight?

photo
1

You could try the workaround proposed by Artur on this other post:


https://www.justinmind.com/community...


Please let us know if it works for you.

photo
1

I closed justinmind, switched to integrated display use, launched justinmind again and switched back to «automatic». So far the text size keep the right size on thunderbolt display too.


It's a nasty workaround, but it works.;-)

photo
1

Happy to hear that the workaround works!


Now we know that it's a problem related with the dedicated graphic card, we could reproduce the problem and try to fix it ASAP.


Thank you very much for your feedback!

photo
1

Thanks for that very useful information Artur!


Now we know that it's a problem related with the dedicated graphic card, we could reproduce the problem and try to fix it ASAP.

photo
1

Glad to help!:)


Please let me know when it's fixed!

photo
1

Unfortunately the workaround does not work very long. After a little, the fonts are getting huge again.

photo
1

Maybe that's because you switch back to the automatic mode.


I can't check it right now but I supposed that you should force to use the integrated gpu and keep this mode enabled while you are using Justimind.

photo
1

Sure, but then I need to work on my 15" mbp instead of the thunderbolt display.;-)


No worries, I will wait for the next update.

photo
1

Problem still exists with jim 6.3 ... could you tell me if you have locate the source of the bug and what are your estimation for resolving the issue :)

photo
1

I realized that the performance issues I mentioned at the other topic (https://www.justinmind.com/community...) were caused by the dedicated graphic card too. It works all fine on the mbp without thunderbolt display.


Issues are e.g.


- sometimes you need to click two or three times to click successfully at any interface elements


- when you hit an interface element and then change to the artboard, sometimes the mouse acts like onclick all the time, and every elements get selected instantly.

photo
1

I'm running Justinmind build 6.3.1 and have microscopic text on my macbook pro. The application is currently useless. I've tried every possible scenario to fix the problem with no luck. I tried creating a fresh new user account on the macbook, but problem persists.


This is horrible. I can't do my work until I receive a patch. Just terrible.

photo
1

We recently discover that this problem could be caused by launching Justinmind using a dedicated graphic card on Mac.


We are still looking to fix the problem. Meanwhile you could try the workaround proposed by Artur on this other post:


https://www.justinmind.com/community...

photo
1

I'm having completely the opposite problem. The font size of some interface blocks is too small. I'm using MacBook Retina 15" OS X 10.10.


db4326f9560910758fed476f32a2c461

photo
1

Hello Evgeny,


We're sorry to hear you're experiencing trouble with font sizes. This error has been linked to a Java versioning issue, where older installations are unable to correctly display the text. As a preliminary measure, please ensure your Java is up to date. If this is unable to resolve your issue, we would be grateful if you could send us your logs.log file (located at Justinmind / 'version you are using' / ) to us.


Sincerely,


Luisa

photo
1

What is going on? I cant use the software at all as it is now. Nowhere to download Java 1.6 for Yosemite and non functional program due to text size... Excellent.

photo
1

I installed version 6.4 yesterday and have the same problem. Fonts look too small on my Mac Display (Mac pro 15, retina).

photo
1

Great! I had the font problem on 6.4 and after updating my JAVA to latest (java 8 update 31), the fonts look normal now on my Mac display.

photo
1

Fonts are good now after updating my JAVA.

photo
1

After restarting my Mac, the fonts became small again. Sent the log to support mail.

photo
1

I tried, and it still doesn't work. The menu headers are still at 3 point type.

photo
1

Hello Curt,


I have answered this inquiry through our customer support portal. However, for all other users searching for this topic, I shall post the response given:


The small components are associated with high resolution displays. However, I am happy to inform you a fix for this problem is due to be released in our next update, sometime this month. We are sorry for the inconvenience this may have caused, and will notify you when an version update is available.


Regards,


Luisa

photo
1

welcome ;)

photo
1

Still awaiting the fix.When is it scheduled for release?

photo
1

Same here, any news on this?


The editor is actually unusable now on high DPI screens.

photo
1

8e60d21a39a249ecddae57ab6ae4f7eb


Downloaded it a couple of weeks ago. Having the same issue described.


Was working fine when I ran on my external display but on my mbp retina the fonts are unreadable.

photo
1

Both things should be fixed in the latest update (6.5)

photo
1

It should be fixed in version 6.5

photo
1

Fixed in version 6.5

photo
1

It's fixed in version 6.5

photo
1

Fixed in version 6.5

photo
1

Fixed in version 6.5

photo
1

Hi all,


This bug is fixed in version 6.5. of Justinmind!


Regards,


Lidia

photo
1

same problem with my lenovo yoga 2 13.mine version is 6.5.1 on windows 8.1


there is no font size adjusment option at all.

photo
1

i am also awaiting the fix for this problem. all computers now have a higher resolution. please fix this asap.

photo
1

Coud you please provide an update on this? We are evaluating the software, but it is not usable on our 13" XPS machines (3200x1800)

photo
1

I have this same issue on my Razer Blade (3200 x 1800) but this is a windows machine. :( suuuuper tiny text.

photo
1

Justinmind 6.8 UI Font size way too small on Windows 10 (had same problem with Windows 8, 8.1 on earlier versions of JIM)... using latest Java version (uninstalled all prior versions) - and uninstalled and reinstalled 6.8 clean. 24e21ac8f139db13178fc39e8e26350a

photo
1

Just downloaded and installed Justinmind Prototyper 6.9.0 and also have this problem on a Lenovo Yoga 2 Pro with Windows 10 and retina touch display.


34dee19f025a0772b0c192dc69b5f669

photo
1

There is now another related issue in Justinmind 6.9.0. The font size option just displays "Infinity" and doesn't change when connected to a Thunderbolt display.


I find it hard to believe that the JiM releases aren't tested on a Thunderbolt display when the expectation is that people use that the most to prototype.

photo
1

I am using Windows 7. I just installed Justinmind Prototyper 6.9.0. I am using Java 6 (update 45). I am using a 4K monitor with HI DPI. The fonts are tiny tiny and unusable on my system.


7f9a52b21a5077014e271bafebc37781

photo
1

for windows the solution is to tick the box for deactivation of scaling for higher dpi values. You'll find that under the compatibility mode settings (right click on the programm before start, compatibility and settings..)

photo
1

I'd love to try this software out, but the ui elements and text are impossibly small. I'm running v7.0.0 on windows 10 with the latest version of Java. Bit alarming as a new user to see this problem has been ongoing for a year and still not fixed(?)


Any help much appreciated.

photo
1

and for mac os ?

photo
1

Hi Nicolas,


For Mac OS you will need to download the standard version -->


http://www.justinmind.com/download?older


Best,


Sonia Durán

photo
1

Dear Sonia, Thank you so much for the link - that's worked a treat! I look forward to trying out your software. Thanks again for the quick response.

photo
1

Any update on this? Just downloaded this program and can't use it because of this issue.

photo
2

Look for and launch this file and it will fix the issue:


C:\Program Files (x86)\Justinmind\Justinmind Prototyper 8.2.1\JustinmindPrototyperHiDPI.exe

Your version number may be different, but the general file path should be the same.

photo
1

I have the same issue. Just downloaded on brand new surface pro4 and font is too small and unusable. Boo! Please help! :-) the application looks ace otherwise!!

photo
1

I've got the same problem on Lenovo Yoga with Windows 10 (screen resolution 3200x1800). System fonts are incredibly small, it's very hard to use the app.


There was an advice to get HiDPI installer from Justinmind support team but I can not find the way to contact them because there is no such an option on the web site.

photo
1

Same problem

photo
1

Me too

photo
1

Hi Sonia,


I'm having the same small font issue in Windows 10 on my 2nd monitor (my main laptop monitor is 3200x1800 and my 2nd monitor is 1920x1080).


I clicked on the link you posted for Andrew but it does not work anymore. Can you post the link for me?


Thanks,


Charles

photo
1

Thanks Danielle, I just sent the email to Jim.

photo
1

same problem. did the hidpi installer work?

photo
1

Sent email to Jim. Maybe good to add the installer to your website.

photo
1

why not just make the high res version available on your site?

photo
1

i guess there is no weekend support?

photo
1

Thanks - that worked... it would be good to add this info to the download steps so it is not an extra step for the user or you.

photo
1

Hi Roh,


You're welcome! I will transfer your suggestion to our content team.


Best,


Sonia Durán

photo
1

Hi, I have the same problem.


Can you maybe publish the installer?


thanks

photo
1

Similar issue on Windows (!) Lenovo Yoga Pro 3. Any suggested fix for windows users?


b42fe28999744fde28a222f7f91c7467

photo
1

Hi, I have the same issue with the very small fonts. I am using Win 10

photo
1

same

photo
1

It looks like the installer is for Windows. I'm having this problem on a Mac. Has anyone else had this problem on a Mac?

photo
1

I also need the high res installer. I am currently evaluating the tool and it is very hard to see things with the font and image sizes being very, very small. The recommended resolution on my Dell laptop is 3840x2160. With this resolution, it is extremely hard to even work with the software.


As suggested above, I looked for the high res installer but there isn't one that comes with the current installer that I downloaded from your website.

Thanks!

photo
1

It seems updating the version requires you to redo this step as the shortcut has been removed from my Windows taskbar. Would be nice if it remained.

photo
1

Dear Smith,

Thank you for your suggestion! :)

Best,

photo
photo
1

HI,

Same issue for me also, i was sent mail, please Check.

amudha.thirumoorthi@hcl.com ; viswanathan.murali@hcl.com

photo
1

I have the same issue on 8.4.3


Please could you advise how i can correct this please

photo
1

I use version 8.7.0 and there is no JustinmindPrototyperHiDPI.exe file at all. All system compatibility settings applied to JustinmindPrototyper.exe do not really help to solve the problem.


It's very annoying to use the app on hi-res screen like this...

photo
1

Newer version of Justinmind should load the high res installer by default. Can you attach a screenshot of how the interface looks on your screen?

photo
1

Sure, here you are. The UI in general looks and works well. But fonts and some icons on menus and panels are not crisp and clear.

Files: jimp.jpg
photo
1

It looks like the correct interface is loaded. Unfortunately it might be a little blurry due to the scaling.

photo
2

Ok. When I set file params as shown on this screenshot, all fonts and icons become nice and clean but the overall drawing gets affected. When I move objects over the canvas it gives various funny glitches. Perhaps this is something you could fix further...

Files: jimp.jpg
photo