Shared prototype not appearing

I.A. Washburn shared this question 2 years ago
Answered

- A friend has tried multiple times to share a prototype with me.


- When I try to view it, first a dialogue box says I have no shared prototypes. Then that a connection could not be established.


- I am online.


- I am trying to open the prototype through the teamwork tab on my desktop application.

Comments (3)

photo
1

Hi there,


Can you describe the process your friend follows to try to share the prototype to you? Also, can you confirm that you were correctly signed in to the application when trying to access shared prototypes?


Best,


Danielle

photo
1

Hello,

one of my teams recently ran in to the same issue.

A team member tried to share the prototype for collaborating and strictly followed these steps. However, when another user tries to "Open a shared prototype", the share prototype does not show in the list.

On the owner's JustInMind, the shared prototype is marked (local copy), however, it is surely been uploaded to the cloud and took space on cloud storage.

On the other user's JustInMind, if haven't had any prototype locally, the shared prototype list will be empty and shows a warning that "could not establish connection to the server". (Checked with wireshark that the TCP connection with SSL seems to be set up successfully and packets sent and received successfully as well).

We have educational accounts.

What are next steps to troubleshoot this issue?


Thanks,

Danielle

photo
1

Is the other user using a proxy connection or any kind of firewall or virus protection? If so, they will need to configure their proxy settings in Justinmind under Preferences. They may also want to whitelist Justinmind.com and Justinmind.com/usernote

Let me know how this works for you.

photo