Wrap text in a text component or text input field

Josh2876 shared this problem 2 years ago
Solved

Hi. How do I wrap text in a Text component or Text Input field? When I type, the text just disappears out of the field and does not wrap to the next line.


thanks

Best Answer
photo

To wrap text in an Input Text Field, select 'textarea' in the properties palette.

5b5fea20076eee39c4d4070429dbc476


To wrap text in a regular text field, change it to multi line.

a4a9044f43dce3f295e7ea9aed6efa66

Comments (3)

photo
1

Got it! change to "Multiple line"...


Is it possible to change a Text Input field to Multiple Line also? So when youre typing into the field during Simulation, the text wraps to the next line?

photo
1

Hi Josh,


There isn't any "multiple line" option onto the "input text field". You should use the "text field" instead.


Best,


Sonia Durán

photo
1

To wrap text in an Input Text Field, select 'textarea' in the properties palette.

5b5fea20076eee39c4d4070429dbc476


To wrap text in a regular text field, change it to multi line.

a4a9044f43dce3f295e7ea9aed6efa66