Justinmind-logo
 

v9.2.1 Can't publish prototype: Unexpected Error. The prototype could not be published

Cameron Gull shared this problem 3 months ago
Solved

I have a shared prototype. Just upgraded to 9.2.1 and tried to publish a change.

I notice I get the error just after the modal window says it's retrieving comments. The error I'm getting is:

"Warning

Unexpected error. The prototype could not be published."


Thinking this might be related to comments, I just clicked on "Delete Comments" to see if that worked and it seemed to publish. However, trying again just afterwards, when I clicked on "Synchronize" comments, it gave the same error.

I'm unable to attach my file though. Just hoping there's a known workaround.

Comments (3)

photo
1

Hello,

Does this error happen when you try to upload any prototype to your account, or is it only one prototype? If it is only one prototype, can you attach it here so we can check it out? You can compress it to .zip/.rar format to attach it here.

Thank you kindly,

-Chloe

photo
1

You guys are fast! A few hours later, all fixed in 9.2.2!

Thank you!!!!

photo
1

Happy to help! Glad it's working now!