Unable to integrate with XD file in JIM

Cindy shared this problem 11 days ago
In Progress

Hello, I have downloaded the plugin in XD and followed all the instructions. However, when I open the converted file (the vp file) in JIM, errors showed. Sorry that I didn't screenshot them at once that they just closed/disappeared automatically.

And then I have tried to restart and open the files for a few times. Now the errors notifications are not showing up, but just a blank JIM is showing.


What can I do to fix it?

Please help. Thank you!

Comments (6)

photo
1

Thank you for reporting this! We'd like to get to the bottom of this - does this happen for any other XD files you try to convert with the plugin, or is it only this one file in particular? If it's just this one file, if possible, could you attach the XD file here so we can check this out? You'll need to compress it to .zip/.rar format to attach it here. Additionally, it would be helpful if you could attach your log files from Justinmind after you try to open the XD file.

You can find them by following this file path:

On Mac: [folder of the user]/justinmind/version/logs.log

On PC: (C://users/youruser/Justinmind[version]/logs.log)


There may also be a file called logs.log.1 in that folder. If it's also listed, please attach it as well.

photo
1

Hi Danielle,

I so far just have 2 XD files. I have tried both of them. None of them is working.

Please find the files in the link:


Thank you

(i am using mac, hope this information may be helpful for fixing the problem as well)

photo
1

Apologies for the delayed reply - we found some issues with the plugin and the latest version of XD. We're working on an update for the plugin that should fix this. In the mean time, we've been able to generate your prototype in Justinmind.

photo
1

Thank you so much for your help! The prototype works on my mac now.

Can't wait the update for the plugin!


(p.s. May I ask a side-track question? Will others be able to download the file that you sent? If so, please delete or block it, as I want to keep my things in private. Thank you again;))

photo
2

Sure thing - we've removed it.

photo
1

Thanks a lot! Have a good day (in whatever time zone you are)!

photo