Turning off Interactive Area Highlighting

John Payne shared this question 2 years ago
Answered

When launching a prototype for testing, if a user clicks outside of an interactive region, the interactive regions are all highlighted. While this is helpful if working with a client during a meeting (where there may be no need for extensive discovery in your presentation), it is problematic in a data collection environment.


I've tested this in both the hosted version and the simulated environment to the same effect. Additionally, this highlighting is present regardless the interactive element used (a hotspot and a transparent rectangle with a link, etc.)


How do you turn this automatic highlighting effect off?

Comments (4)

photo
1

Hi John,


You can turn off highlighting by going to Simulate -> Simulation settings -> Uncheck 'Highlight interactive elements'


Best,


Danielle

photo
1

Hah, that's super easy to manage! Thank you Danielle.

photo
1

I'm in version 6.9.1.


The toggle for this function is not available. Am I crazy or is it only available in later builds?

photo
1

Hi David,


This functionality is available since our 7.0 version.


Best,


Sonia Durán