"The widgets cannot be imported correctly" Error

Amlynn shared this problem 2 years ago
Solved

My colleagues and I are receiving an error that says "The widgets cannot be imported correctly" when they try to add our custom widget library. I have a feeling this might be due to a difference in software version. I created the library in v7.0 and they are working in v6.7. I added a picture below so you can see what it looks like.


Any thoughts on how to alleviate the issue?


eb85a2eedbf61c637662041b2175380b

Comments (1)

photo
1

Hi Amlynn,


Unfortunately the only ways to resolve this are to either recreate the widgets in 6.7 or have your colleagues upgrade to version 7.0 so they can work with the widgets.


We apologize for any inconvenience.


Best,


Danielle