Text is placed wrong in simulation

Floorbruining shared this problem 22 months ago
In Progress

7c3faa1a0bf6a52c90bfe8225f252528This is how my design view is, but when I upload it, my text will change to this:

8835057ae0b65ae53b4b1c63349f4a06


How can I change this back to the design view?

Comments (2)

photo
1

Is Autofit text (see in the Properties palette) checked or unchecked? Try checking or unchecking it and see if that fixes things.

photo
1

Hi Danielle,

I've been having the same problem with all my pages that have text. I've unchecked Autofit text for all my text layers, but the text still appears on different lines in simulation mode. Is there another way to deal with this?

Thanks,

Morgan

photo