Simulation not working

Monica Kumar A shared this problem 6 years ago
Solved

I am a beginner with Justinmind prototyper. I created an iPhone prototype. I just dragged and dropped all the needed things to the canvas and set the screen as the initial screen. When i click 'preview' i could view my screen with all contents. But if i click 'Simulate' it is not simulating the screen in browser (Google Chrome). Kindly help me solve this problem.

Best Answer
photo

If simulation isn't working, first try changing the default browser to be empty, or select any another browser application (except Safari).

7fddcd28c964257cb039a25f34a8a16f

If you are using Chrome, make sure that you have the Chrome extension installed.

If you still encounter this issue, please attach your log files. You can find your log files by following these file paths:

On Mac: [folder of the user]/justinmind/version/logs.log

On PC: C://users/youruser/Justinmind[version]/logs.log

Comments (14)

photo
1

If you are using Chrome, go to Prototyper -> Preferences and in 'default browser' select Safari

photo
1

Thank you so much... It Works!

photo
1

not compatible at all with Chrome any more?

photo
1

Sure it is. Why you ask?

photo
1

you advised the previous poster to switch from Chrome to Safari. i had to switch from Chrome to IE yesterday to be able to simulate my prototype.

photo
1

What happens when you use Chrome to simulate the prototypes?

photo
1

weird--i was getting security errors before, but when i remove IE as default browser now, Chrome works fine. sorry!

photo
1

Good to know. IE's ways to drive us crazy are unsearchable...

photo
1

I can't get some simulations working in safari.


Scrolling for example isn't working.

photo
1

How are you building the scroll?

photo
1

Hey Victor, I fixed the issue. It was the "edit content" issue.

photo
1

Good to know!

photo
1

i have created a web page in justinmind ,when i click simulate button it open the justinmind professional web page on chrome not that which i created

photo
1

If simulation isn't working, first try changing the default browser to be empty, or select any another browser application (except Safari).

7fddcd28c964257cb039a25f34a8a16f

If you are using Chrome, make sure that you have the Chrome extension installed.

If you still encounter this issue, please attach your log files. You can find your log files by following these file paths:

On Mac: [folder of the user]/justinmind/version/logs.log

On PC: C://users/youruser/Justinmind[version]/logs.log