Simulation Error

James Straw shared this problem 2 years ago
Solved

When I go to simulate an error message displays. When the simulation of the app prototype loads every picture added in doesn't display and various button widgets display as small rectangles. The app looks fine in the work area, but is screwed up when simulated.


8ddf37b5d4aa36cfdcf42bf981b5e351

Comments (7)

photo
1

Hi James,


We're sorry you're encountering this error. It's almost always fixed by restarting your application. Please let me know if you're still seeing these issues after restarting the application.


Best,


Danielle

photo
1

On the day that the errors occurred restarting the application did not help. I tried multiple times. Today, I no longer get an error message, but the buttons indicated in the original post are still represented by rectangles.

photo
1

Hi James,


What kind of widgets were the buttons? Were they regular buttons or IOS icons, or something else?


Best,


Danielle

photo
1

They are Android Icons.

photo
1

Hi James,


Try following this path to install the icons again:


Applications - Justinmind - Show package contents - Contents - Resources - Java - Fonts - Open the file : Materialdesignjim-regular.ttf - Install font


Let me know if you're still seeing issues after this.


Best,


Danielle

photo
1

The icons are still displayed as rectangles when simulated.

photo
1

Hi James,


If you are a client, send your .vp file over to our support portal and we can help you resolve this.


Best,


Danielle