Simulate Error - This webpage is not found

Raymond shared this question 5 years ago
Answered

When I open the app, drag a Widget over to the screen and then click on Simulate, I get an error message in chrome saying


This webpage is not found


No webpage was found for the web address: file:///C:/Users/{MY USER NAME}/Justinmind/5.1.0/work0/4334316495988381646/resources/_jim/html/chrome.html


The issue I see right away is that "_jim/html/chrome.html" don't exist. The sub directory _Jim and everything beyond it don't even exist.


NOTE: I upgraded from v4.


Any ideas?

Comments (16)

photo
1

That's a weird message. Could you please uninstall Prototyper and download it again from our website please?

photo
1

I have the same error, I tried uninstall and reinstall and the error persist

photo
1

What version of Prototyper are you using right now?

photo
1

The Protityper free 2.1.0

photo
1

Could you post the exact message that Chrome displays please?

photo
1

This is the message:


This webpage is not found


No webpage was found for the web address: file://gtsbs02/userdata/francisco/Justinmind/Free_2.1.0/work0/7013790420261403734/resources/_jim/html/chrome.html

photo
1

Does this folder exist? file://gtsbs02/userdata/francisco/Justinmind/Free_2.1.0/work0/

photo
1

Yes, the folder exists.


The folder that doesnt exist is //gtsbs02/userdata/francisco/Justinmind/Free_2.1.0/work0/7013790420261403734/resources/_jim


The same error happens if I configure Internet Explorer or firefox

photo
1

Does it happen with any kind of prototype or just with one?

photo
1

I only try with the free version because we are not interested in our company in use the pro version

photo
1

I mean, does it happen with any kind of .vp file or just with one?

photo
1

With whatever .vp file. I am using a blank prototype with only one screen

photo
1

Could you try to remove this folder file://gtsbs02/userdata/francisco/Justinmind/Free_2.1.0/ and launch Prototyper again please?

photo
1

I did that and the error persist

photo
1

I see this is an old post. I am having the same issue. Is this a configuration issue? Everything was working fine on Friday. I did do the update Version until I did the update. I'm on version: 7.9.0.


Version (Ver. 7.9.0)

photo
1

I resolved the issued. I went into preferences selected the default browser to Chrome. Followed instructions for extensions and now everything is up and running.

photo