Simulate moves the backgorund

Marcoramrev shared this problem 4 months ago
In Progress

after running simulatoin and navigating through the design at some point the background moves to the left and leaves a white space on the right. I attach a screenshot.

Comments (12)

photo
1

Make sure that horizontal scroll is not checked. If it isn't and the background is still moving to the left, let me know, and attach the prototype file here so we can check it out. You can compress it to .zip/.rar format to attach it here.

photo
1

refers to in the scroll event that is not marked horizontally? because at the beginning of the simulation it works fine, but it is after that that the whole background begins to move

photo
1

this is how it happens

photo
1

Sorry for any confusion - I mean horizontal scroll in the Properties palette.

5a7d1373253aa59e7a41302b2b0424dd

photo
1

Yes, I change something but I think a problem is not completely fixed

photo
1

Ok, can you attach the prototype file here so we can check it out? You can compress it to .zip/.rar format to attach it here.

photo
1

here is the document, thanks in advance for the help

photo
1

Is there a certain element or event that causes the background to move? So far we have not seen the problem in the prototype.

photo
1

no, the background does not move anymore, but the menu when advancing is no longer fully displayed

photo
1

I think it's a problem with the simulator, it seems that when you remove the zoom it makes the menu not fully display I hope and there is a way to fix it

photo
1

What do you mean by 'remove the zoom' in this case?

photo
1

sorry i meant zoom out