Selection highlighting gets stuck, even when switching between screens.

Dave shared this problem 2 years ago
Solved

The green dashed-line-with-handle highlight stays on screen, usually after resizing one or more elements, even after other elements have been selected.


The only solution is to close the prototype completely and re-open it.


Say good-bye to productivity.

Comments (6)

photo
1

Hi Dave,


To better clarify the issue, can you please provide the following:


1.The specific steps or actions you took that caused you to encounter the problem.


Best,


Sonia Durán

photo
1

I'm experiencing this issue as well. Its hard to describe exact steps to reproduce it. Seems to happen almost randomly. Re-sizing elements, deleting elements, sometimes just selecting and deselecting elements can cause it to happen. The handles on the "broken" outlines are black with teal borders as opposed to filled teal with teal borders on elements that are currently selected.


Addition: This started occurring after the latest update. Never seen it previous to the most recent update. It is most definitely caused by a change in the last update.

photo
1

Thank you for chiming in, Shaun. I was about to post a reply saying the same thing: New with 7.1.0, occurs occasionally, but randomly, so unless I were to record hours and hours of using the platform, it would be impossible to capture it.


Steps to encounter the problem:


1, Select something.


2. Deselect it.


3. See that the highlight doesn't go away.


It does appear to be related to resizing elements.

photo
1

Hi Dave/Shaun,


I will transfer this information to our development team so they can investigate it, however any extra information you may have would be helpful.


Best,


Sonia Durán

photo
1

bd0639ebe0718572587d45775391b2b2


I've attached an image of the stuck/broken handles.

photo
1

Thanks, @Shaun: It hasn't happened for me in a week or so. Glad you captured it. Too bad it's so intermittent.