screen size when sharing prototype

Gersard shared this problem 7 months ago
In Progress

When sharing webpage prototype the screen is in super zoom mode for the client. How do I allow them to see the whole page, w/o all the zoom? basically fit to page. Currently the page is zoomed in for the client, and the client has to scroll right and etc to see page.

Comments (3)

photo
1

Check your simulation settings (click on the 'gear' icon next to "Simulate") before sharing. Make sure that it's "Restrict to screen's width". Then try sharing the prototype again, and sending a new link.

photo
1

Thanks! I will check when I get home. BTW is there anyway to access my account via https on my mobile device? I can’t test your recommendation unless I’m on my laptop. The app only shows client comments, but does not show any other “my account” feature.

photo
1

No, you will need to access the Justinmind application to make this change.

photo