Requirement not refreshing properly

Stephen Dawson shared this problem 40 days ago
Known

Version 9.1.3 on window 10

WITHIN THE SOFTWARE

The requirement list/panel is not refreshing efficiently when navigating between screens.

Navigate from one screen to the next and you will see the previous screens requirement until you click on an object that has a requirement and then deselect it.

Second part of this issue is that master files that have their own requirement are also not showing when included in a screen, adding them into a dynamic panel has some success but even that solution is very very buggy!!!


IN THE SIMULATION

None of the master file requirements that are embedded in a screen are shown in the "this screen/scenario" selection, yet the master file cannot be navigated to!!!


This is a real Nightmare when passing to a developer who is quite often not aware that a requirement even exists on a page... PLEASE PLEASE GET THIS FIXED ASAP

kind regards

Stephen

Comments (2)

photo
1

Hello,

Thank you for reaching out. Could you attach your log and .vp file? You can compress it to .zip/.rar and attach it here.

You can find them by following this file path:


On Mac: [folder of the user]/justinmind/version/logs.log


On PC: (C://users/youruser/Justinmind[version]/logs.log)


There may also be a file called logs.log.1 in that folder. If it's also listed, please attach it as well.

Thank you,

-Chloe

photo
1

Thank you for your prompt reply, I have attached a .vp file that shows and explains the issues along with the log file requested