Prototyper 9.1.1 does not start

Giorgio Sciani shared this problem 12 days ago
Known

Trying to run Prototyper 9.1.1 but it does not start.

Running the .exe, It displays the Prototyper logo for 1-2 seconds and after nothing happens.

I have also version 8.7.9 installed and it work perfectly. I have a Professional license for 6 users.

I tried to start it several times, tried to uninstall and reinstall, restart the machine and also to log-off and then log-on again on the 8.7.9 version, but nothing change.

I use Windows10 Enterprise.

As attachment the last generated log file

Files: logs.log

Comments (3)

photo
1

Hi Giorgio,

Could you try this?

- Uninstall version 9

- Go to your user's folder, open the Justinmind folder there and delete any folder that has 9.0 or any version starting with 9

- Download the installer from here https://www.justinmind.com/download

- Install and launch again


Let me know if that works

photo
1

Hi Victor, I follow your instructions and now it works.

Thank for you help


Giorgio

photo
photo
1

Hi Victor, i have the same issue though on my mac... JIM 9.1.1 does not open after verification