prototype doesn't work on iOS app

Abdulaziz Alhomaidhi shared this problem 6 months ago
Solved

Hi,

I've made an iOS app prototype using Mac. To test it, I downloaded and logged in the Justinmind ios app.

The prototype has a log in screen as the initial screen. When I click "log in", it doesn't do anything at all. However, if I click "simulate in my Mac, the "log in" button works just fine and takes me to the other screen.


Any suggestions please?

Thanks

Comments (8)

photo
1

That's very strange! If possible, can you attach the prototype here so we can test this? You can compress it to .zip/.rar format to attach it here.

photo
1

Dear Danielle,

Thank you for your response. However, it is a project for a client so I can't post it here for public.

Is there anyway I can send it to you privatly?


Best,

Abdulaziz

photo
1

Sure, send it to me.

photo
1

THANKS A LOT!! just sent it

photo
1

After testing the prototype it seems to be working correctly on our end.

What kind of iPhone and version of iOS are you using?

photo
1

I'm using iPhone 7 OS version is 12.1.4

Do i need to update the OS?

photo
1

It looks like your published version of the prototype is different than the prototype you sent us. The published version does not have a link on the button. Try re-publishing the prototype with the file you sent us and then try viewing your prototype on your device.

photo
1

Hi Danielle,

I tried to re-publish the prototype and it worked.

for some reason I didn't think of that solution!!

Thank for your help

photo