Prototype died when shared. Won't share. Won't reopen.

Greg Arnott shared this question 3 years ago
Answered

Shared the update of my prototype. It suggested merging comments. Accepted that option. Prototype page shows "Error publishing the prototype ".


Retried. Same result.


Saved a copy.


Application crashed.


Removed corrupted prototype from server.


Published copy of prototype. Same result.


Now neither prototype will open in Justinmind. Neither can be recovered. Recent saves for the last 5 days shows only 3 options, all within 10 minutes of each other just prior to attempted upload. All fail.


Prototype was near ready to go to client. 2 hours of tweaks left to do, and all I have is the local HTML version of the prototype created just prior to this mess.


Choice: restart from scratch else see what is involved in editing the HTML.


Anyone know of any other option available to me to be able to restore the prototype?

Comments (2)

photo
1

Answered through Customer Support Portal.

photo
1

Would like to post a public thanks for the quick response by Lidia and the Justinmind Team.


Error explanation:


An unfinished, unlinked screen was the source of the issue.


In no way shape or form was the publishing process to blame for the issue.


As this screen was part of the last few days of back-ups, it explains why the file saving/reopen issue was still existent with the backups.