Potential bugs for review

eggroll shared this problem 1 year ago
In Progress

While working on our first prototype using Justinmind, we've documented a few things we perceive as bugs. We submit them here for your evaluation. Thanks!


SCENARIOS

Grid doesn’t match ruler


DATA MASTER GRID

When increasing the transparency of the cell background, the transparency of the text is increased as well.


SELECT LIST/CUSTOM SELECT LIST

Value reflected in select list box does not change from default to newly selected value when simulating in Safari. Works in Chrome.


APPLICATION INTERFACE

“Share your prototype and get feedback” modal reappears after changing default browser for simulation then running and closing a simulation, even though “Don’t show again” has been checked on previous occasions..


COMMUNITY SUPPORT FORUM

Not sure if this should be a feature request of the Community Support Forum rather than a bug, but when viewing a specific search result from a multi-page results list, hitting the back button in the browser takes you to the first page of the results, regardless of what page you were on when selecting the individual result to view. It seems the natural action of hitting the back button when viewing an individual post would be to take you back to the page within the results your were on when you chose to view the individual post.


Hope these help!. These items along with our feature requests are submitted in the spirit of making a great software experience even better.


Thanks!!

Comments (3)

photo
1

Hi there,


1. SCENARIOS: Can you elaborate more on what you mean? If possible please attach a screenshot.


2.DATA MASTER GRID: This is not a bug. That's the way it was created and implemented.


3.SELECT LIST / CUSTOM SELECT LIST/APPLICATION INTERFACE: We will review those issues and will take into account for future updates.


4. COMMUNITY SUPPORT FORUM: It seems it's a bug of the external platform we are using to host our community. We have already reported this to our provider.


Best,


Sonia Durán

photo
1

Hi! Thanks for the quick reply.


1. SCENARIOS:

This screenshot is from a User Interface window. Notice how the grid dots line up with the ruler marks

9fe091f9489cb3f1b8c113190e63a753


This screenshot is from a Scenarios window. The grid dots here do not line up with the ruler marks.

69c1cc3340f8c3abe2745f8c14b1d36b


I checked my scenario grid settings in Preferences and saw that it was at an odd setting (19 pixels), which I thought was the problem. But after changing it to 10 pixels to match the ruler, nothing changed. Not even in a new scenario. If you'll notice, too, with the screenshot taken while my grid setting was still at 19 pixels, the grid isn't spaced at 19 pixels. It appears to be spaced at 12 pixels (the 5th dot is a 60 pixels).


2. DATA GRID:

Ok. I found a workaround for what I was trying to do. I guess what makes it a little confusing in app's UI is that the transparency setting for the cell is in its properties section titled "Background", which would imply you are setting the transparency of the cell background rather than of the entire cell and it's contents.


3. SELECT LIST/CUSTOM SELECT LIST/APPLICATION INTERFACE: Thanks!


4. COMMUNITY SUPPORT FORUM: Thanks!

photo
1

Dear Eggroll,


You are right. It's a bug. I have transferred this information to our development team so they can take into account on future updates.


Best,