Page not found. This may be due to an error during the HTML export. Please verify if the ".html

Andrey Solovets shared this question 3 years ago
Answered

When I try to start my published prototype, I get a message: "Page not found. This may be due to an error during the HTML export. Please verify if the ".html" file exists." What's the problem? Please, help to solve my problem.

Comments (12)

photo
1

Hi Andrey,


Our development team has reported to me that they have fixed this issue. Let me know if you are still facing problems with this.


Best,


Danielle

photo
1

Hi, Danielle.


I'm found solution myself, just turning off any shadows :)


Thank you.

photo
1

Hi Danielle,


I have the same problem and I try everything.


I have 22 screens at all, it's limited to 20 ?


Thanks


Best,


Justine

photo
1

Hi Justine,


No, we haven't got any limit. In order to determine the source of your issue we will need to analyse your vp file. If you are a client please contact us through our Customer Support Portal. If you are using a trial, then you can share your prototype here via Dropbox / Wetransfer.


Best,


Sonia Durán

photo
1

Hi have the same problem and I don't use shadows


I can't simulate any of my files (including pass files) help

photo
1

Hi there,


We have launched an update that fixes this issue. Go ahead and download that update and you'll be able use Safari normally again. If you aren't able to update from within Justinmind, you can download it here: justinmind.com/download


Let me know how this works for you.


Best,

Danielle

photo
1

DONE

photo
1

I have the latest (8.3.1) version and I'm still getting this Safari error - Page not found. For a Mac-based app not to be compatible with the Mac browser seems a bit of a fundamental issue to me!

Also, having to select the browser in Preferences is ridiculous. The purpose of simulation is to be able to test easily in different environments. I want a Simulation Option that enable me to select which browser (Safari, Chrome, Firefox) to use. Axure has always worked in this way. If Axure can do it, surely JustInMind can?

photo
1

Page not found in Safari using JIM version 8.5.0. With the update did they not carry over the fix for Safari? Was there a fix in Safari for this issue? Works fine in Chrome but not Safari.

photo
1

This is an issue with Safari that we can't fix. However, we have two possible workarounds:


Workaround 1


-Go to Safari Preferences / Advanced / Check the option "Show Develop menu in menu bar"


-Then click on "Develop" menu (Safari) and activate the option "Disable Cross-Origin Restrictions".


Workaround 2


-You can upload and visualize your prototypes through your Justinmind online account: www.justinmind.com/usernote


Alternatively, you can change your simulation browser by going to preferences -> default browser -> choose another browser application.

photo
1

I can't tell the user to do this workaround when viewing my prototypes. I shouldn't have to give directions if viewing in Safari or advise them to view my prototypes only in Chrome. I do have an account where I link to it but I can't always do that. Also will JIM allow me to have an account without having to paying the annual fee of $228 for the software? I want to link to my prototypes but do not want to continue with JIM subscription of $228/year.

photo
1

We understand that this isn't ideal. Unfortunately it's a fundamental issue with Safari's permissions that we can't change. Regarding pricing and account questions, you can contact jim.sales@justinmind.com and they can help you with this.

photo