OS 10.11.2 Running JIM version 7.0.0 And Java Script Error

Kimberly shared this problem 2 years ago
Solved

I downloaded and installed JVA SE 6 runtime from Oracle and restarted my computer. JIM still will not launch and the same popup is presented to me. I can't use JIM at all.

Comments (5)

photo
1

So what I guessing is that JIM will not run with JAVA version 8 Update 66 right?

photo
1

Hi Kimberly,


Justinmind doesn't rely on Java anymore, so it shouldn't make a difference. Can you list the error you encounter here so we can try to solve this for you? Also, is that OS from Windows or Mac?


Best,


Danielle

photo
1

I'm on a Mac running El Captian 10.11.2. When I launch JIM I get this popup error attached and when I click onto the More Info button I get the Apple URL. If JIM is not using JAVA then why do I get this popup error message:


To open "Justinmind" you need to install the legacy JAVA SE 6 runtime.


Running version 7.0.0 JIM.


f7445a54cb3d57133b086ab50461acf6

photo
1

Not being able to use this tool for 2 days has been painful as I have deadlines to meet this week. I need a fix ASAP. I can't even update JIM as it won't even open because of this JAVA script error. HELP!

photo
1

Hi Kimberly,


Hm that's odd. Can you send this info so we can get our second level of support involved to solve this?


Thank you for your patience.


Best,


Danielle