Open prototypes simulation in new laptop, looks in blank

Lusraggiouy shared this problem 8 months ago
Known

hello, I have 2 prototypes made with an earlier version, in my new computer that is a dell xps 13 9350, with a 4k screen hwen I try to open the simulate, they open but they look blank, in much simpler computers if they opened, my operating system is windows 10. I just install the hidp file too, and now fixed the resolution problem but the simulation prototypes open in blank again.

Please help me!

Comments (6)

photo
1

Thanks for reporting this. If possible can you try reinstalling from a fresh download to see if that fixes this? You can download here: justinmind.com/download

photo
1

Thanks for your suggestion, but I just downloaded the program again and the problem continues, when I press simulate opens but blank

photo
1

Can you attach the files here? You can upload them to a file sharing service like dropbox and link to it here.

photo
1

Danielle,

After doing many tests I managed to open the simulator in android phone, apparently does not work with iphone devices. But now after a lot of problems , when I open the justinmind it tells me that my test period only has 6 days left, which is unfair since I only need to be able to show this prototype but not edit it.


Thank you very much for your help anyway and I beg you to let me show my prototype with Justinmind.

photo
1

We have extended your trial by one week. Apologies for any inconveniences!

photo
1

Danielle,

I don t understund why can I show my prototype in my old computer but not in this. I don t need an account to edit the prototype, I need only show the prototype.

Thank you so much.

photo