On mouse drag not working 8.3.1 as per tutorial

C Groenewald shared this problem 7 months ago
Known

Hi,

I'm new to justinmind and I'm following the tutorial on"drag&drop" (https://www.justinmind.com/support/how-to-simulate-a-drag-and-drop-in-your-interactive-wireframes/)

As per the tutorial - I've created the rectangle on the screen, added the on-drag mouse & move event and then hit simulate - it doesn't do anything. The rectangle just stays where it is.

The "highlight area ->drag" does show that the rectangle has a draggable event.

Do I need to enable a drag property on the rectangle somewhere i.e. draggable=true ?

I'm on windows 10 enterprise 2016, 64bit. Using Chrome: Version 66.0.3359.117 (Official Build) (64-bit). Justinmind Version (Ver. 8.3.1).

Would appreciate someone pointing out to me what I'm doing wrong. I've attached a screen recording.

Thanks is advance,

Celeste

Comments (3)

photo
1

Hi there,

Sorry for our late response.

Unfortunately, we haven't been able to reproduce the same. Can you try using different browsers? Also, if possible, please export the prototype to HTML and try it again.


Best,

photo
1

Thanks for the reply.

The simulate button in the justinmind software brings up the simulation screen. The drag&drop is not working on that screen.

When I publish it online and view in IE, then the drag&drop interaction works. When in Chrome, it does not work.

Is there a way to make it work when I press on the simulate button in the software? Otherwise, I will just have to publish it each time and test the interaction in IE.


Kind Regards,

photo
1

Hi there,


Can you try using the default browser (Chromium) of Justinmind?

photo