Justinmind-logo
 
Upvote 1

No Simulating :(

In Progress Lior Benbachar30 2 years ago

When I press "Simulate" it opens me the web "https://www.justinmind.com" instead of simulating :(

Replies (1)

photo
1

Try going to Preferences > look to Default Browser, and select another browser application, and click 'Apply'.

Leave a Comment
 
Attach a file