No available account login issue

Nellykoo shared this problem 10 months ago
In Progress

I just installed the free version and try to login but it keep saying no available account even I managed to update my password. Please help.

Comments (27)

photo
1

Can you attach a screenshot of the error message?

Also, where/how did you update your password?

photo
1

Hello, I am having the same issue here. Please help.

photo
1

Can you take a screenshot of the Settings? Click the 'Settings' text in the login window.

photo
1

Sure, here it is!

photo
1

Thanks for sending that along. Can you also attach your log files? They should show some more information. You can find them by following this file path:


On Mac: [folder of the user]/justinmind/version/logs.log


On PC: (C://users/youruser/Justinmind[version]/logs.log)


There may also be a file called logs.log.1 in that folder. If it's also listed, please attach it as well.

photo
1

Hi Danielle,

Please find attached the requested files.

Thank you,

Files: logs.log
photo
1

Let's try this:

  1. Remove the proxy information from your settings and try to sign in again.
  2. It won't be able to connect, and will show a dialog asking if you'd like to sign in via web browser. Click that button, and it will launch a browser, which will download a .vp file.
  3. Open that .vp file and it should launch Justinmind signed in.
  4. If it shows you as signed in, try sharing a prototype to your online account.

If those steps work, what happens when you try to share the prototype? If one of the steps doesn't work, let me know.

photo
1

So, step 2 did not go through completely. I signed in on the web version but the .vp did not download. I also tried opening another .vp from my saved prototype but when trying to open I am still signed out of the tool (while signed in in the browser).

photo
1

Ok, try steps 1 and 2 again, and when the browser loads, copy the browser URL and paste it here.

photo
1

We made a change to the trial account - can you try steps 1 and 2 again? Does anything download this time?

photo
1

So yes, the vp file is downloading, but when I open it, I am still logged out (and on same window as before on my windows session)

photo
1

Can you attach the .vp file that downloaded? You can compress it it .zip/.rar to attach it here.

photo
1

Ok, here is it

photo
1

trying again

photo
1

Ok, let's try the process once more.

  1. Remove the proxy information from your settings and try to sign in again.
  2. It won't be able to connect, and will show a dialog asking if you'd like to sign in via web browser. Click that button, and it will launch a browser, which will download a .vp file.
  3. Open that .vp file and it should launch Justinmind signed in.
  4. If it shows you as signed in, try sharing a prototype to your online account.

Thanks for your patience.

photo
1

Hello, the .vp file is downloading but when opening, I am still logged out.

photo
1

Please attach the .vp file again here.

photo
1

Here is the .vp file

photo
1

Ok, let's try this:

  1. Go to the Justinmind installation folder
  2. In there, there's a folder called license, and in that folder, there's a file called justinmind.lic
  3. Delete that .lic file
  4. Unzip the attached .lic file and paste it into the license folder

photo
1

So I did all that, but now when I am trying to go through the connection process and log in via the browser, the .vp file is not downloading anymore.

photo
1

Please help, as this is very urgent that I can work on my prototype. thank you

photo
1

Please try unzipping and opening the attached file.

photo
1

Hi, Thank you for replying. I an still going in circles here:

When I try to open the file, I am logged out, so I do "log in via the browser", I download and open the .vp file and I am still logged out.

photo
1

Hi, do we have any idea of what is causing this issue?

photo
1

If possible, can you attach a screen recording of the process of opening the file and what happens after? We aren't sure why this issue is occurring.

photo
1

Hello Danielle, I tried again this morning, saving the .vp file that is opening from the browser before opening it, and it worked. I am now logged in and can use the tool. Thank you for your help.

photo