Lost screens in Prototyper two days in a row.

Melissa Davis shared this problem 4 years ago
Solved

I have been creating a large prototype, and have now lost screens 2 days in a row. I lost 1 page yesterday (they are not being accidentally deleted). This morning I have lost an entire section (close to 10 screens). I updated to vs. 6.1 yesterday, saved all my work and now its gone. I have requested a detailed answer directly from the customer support portal to which I am waiting patiently. I am throwing this question out to the community to see if there is an answer.


Thank you,


One seriously annoyed customer.

Comments (11)

photo
1

Hi Melissa,


We haven't received any message in the client support portal yet. Can you create it again please? You can also send it to jim.support at justinmind.com if you like.

photo
1

Im not sure if this is related but since upgrading to 6.1 my JIM has crashed 4 times in the space of 2 days ...


Might want to save more often than usual!

photo
1

Working on it.

photo
1

I have lost screens too. I thought it was me and therefore I am alway saving. Even with the constant saving, I am loosing pages too. I have had it happen where I know I have saved it and the next time I open JM it is gone. I am using 6.1.

photo
1

My goodness, this is really weird. Do you mind if we schedule an online meeting so you can show it to me?

photo
1

Victor, I hestitated in replying because I can not determine the exact steps in order to recreate. I will meet with you and share what I know.

photo
1

Great, can you send me an email?

photo
1

Victor, I have had the same issues as Laura. The application has crashed many times in this new version and even though I had selected "save" a bunch while working I have still found myself losing hours of work. I'm not exactly sure why?

photo
1

I have been saving / publishing the new version up to the web on a regular (every hour) basis. I haven't been experiencing the problem any more, but i have crashed a few times!. But, as I said before I'm saving my prototypes like crazy. Some kind of auto-save function would be a welcome add on!

photo
1

Could you contact jim.support at justinmind.com? That way the client support team could ask you for the log files. Meanwhile, there is an automatic backup system that you can configure in the product's preferences.

photo
1

Victor i have the same problem - all my screens have disappeared, i can only see them in simulate