Login process

francis shared this question 7 years ago
Answered

Hi, in version 4.5 of the 'Just in Mind' the conditions to simulate a login process work without any issues. I have now downloaded 4.6 rebuilt the login process using exactly the same conditions and it is not working - what am I doing wrong?

Best Answer
photo

To learn how to sign in to the Justinmind application, click here.

To learn how to create a login form in Justinmind, click here.

Comments (4)

photo
1

Then it should work. If you like you can send your prototype to jim.support at justinmind.com and we'll take a look at it.

photo
1

Hi Francis,


I reviewed your prototype. It looks like your condition does not express what you had in mind. You are not testing if the user input for email and password correspond to your given values. Instead you compare a Boolean value (true/false) to the text "liverpool".


Sometimes changing the way a condition is visualized helps to discover unintended behavior. See the attached images:


ba5f326dff55d72294cd17e7c696f318


Best regards,


Justinmind Support Team


web: http://support.justinmind.com

photo
1

Hi Francis,


Are you sure you didn't mean:


5918573c072da811dd666c4a70c38dd2


I think your current expression keeps you out of the game by just a tiny little bracket:


Sincerely,


Justinmind Support Team


web: http://support.justinmind.com

photo
1

To learn how to sign in to the Justinmind application, click here.

To learn how to create a login form in Justinmind, click here.