Links dont seem to work on offline and online demo.

Rikki shared this question 2 years ago
Answered

Is there a time limit for how long linking works? When I demo Offline or Online and I pause on a page for a few minutes all the links stop working. Is this a bug?


Would appreciate your feedback


Thanks

Comments (3)

photo
1

Hi there,


There is definitely no time limit for any event. Does the rest of the prototype still work during simulation - e.g are you able to scroll the page? Is the prototype very large in MB, or contain many high resolution images? These could possibly freeze the application, which may be why you are unable to activate your events.


Best,


Danielle

photo
1

Hi Daniella,


Thanks very much for the reply. My Prototype is 20MB and no high res photos. What is considered a large prototype? Also I have a few more questions, Please see below:


1. When I export an HTML it seems to work on my computer but when my colleagues view the HTML on their computers it doesnt seem to work, Not sure why that is happening, also this didnt seem to be the case previously.


2. Sometimes the link breaks when viewing it online, Is there a reason for that?


Sorry for all the questions, Appreciate your help.


Thanks

photo
1

Hi there,


20MB is semi-large and could be causing some issues. Regarding exporting to HTML - what issues do your colleagues face? Is there an error message?


Links should always work. Were they created with a specific condition? That might be causing the event not to activate.


Best,


Danielle