It's asking me to download JAVA SE 6 for MAC but it doesn't exisit anymore.

Ari Motomiya Palomo shared this problem 4 years ago
Solved

I've download Justinmind on my MAC, in which I have Yosemite installed, and the last version of JAVA, but it is asking me to have Java SE 6 to run the program.


So I've tryied to download this Java version, but it doesn't exists for Mac anymore, and I don't know what to do now...


Thankyou!

Comments (4)

photo
1

Hi Ari,


You can download Java 6 for mac from here: http://support.apple.com/kb/dl1572


Please let me know if this solves your issue.


Best,


Marc

photo
1

That download link is a 404 now, and I can't find SE 6 anywhere.


This seems really janky, you guys. Is there no better way this could be done?

photo
1

Hello Zach,


Please attempt to install Java for Mac using the following resource:


http://www.oracle.com/technetwork/jav...


Regards,


Lidia

photo
1

Fixed in the latest update (6.5)