issues with the iPad app

Kate Zakrzewska shared this problem 4 years ago
Solved

I'm experiencing a strange log in/authentication issue with my Justimind iPad app:


After publishing the prototype via web, I switch to the app. I log in seemingly without problems. I see a list of all published prototypes. I select the newly published one and I see "Checking prototype" message. The next thing I see is a dialog saying that my username or password are incorrect.


It's the same whether the prototype is set as public or not. The only way I can view it in the app is if I invite myself as a reviewer and use the token.


Any advice?

Comments (2)

photo
1

Hi Kate,


This could be a problem related to special characters in the password field. We are working on a fix for the next app update. If you have a password which is not only letters and numbers, please change it and try again, and let us know if it worked.


Best,


Lidia

photo
1

Hi Lidia,


I changed the password and now it's working fine - thanks a lot!


Kate