Importing to Data Master doesn't match on column name when Category?

Benja shared this problem 11 months ago
In Progress

Hi,


I'm trying to import a CSV into a Data Master. It works ok when I have the type selected to be Text, but if I set the type to be Category it no longer matches and populates that field.


Guessing this may just not be supported, but wondering if anyone has any insights?


Cheers,

:)Ben

Comments (2)

photo
1

Hi Ben,


Unfortunately that's not supported. When using a category in a data master, you'll need to manually add the category options by selecting the field, then clicking the 'gear' icon. You'll then be directed to input the values. See screenshots for clarity.


Apologies for any inconvenience.


Best,

Danielle

photo
2

Was guessing not but figured would find out. Think I figured a way to what I was after by using Select Distinct. Thanks for the reply!


:)Ben