Having trouble with proxy! Tried all suggestions in other posts.

Dee Skiver shared this problem 3 years ago
Solved

Our current configuration is such that all traffic traversing ports 80 and 443 are automatically redirected to the proxies via WCCP rather than manual configuration and were using active provider:direct. That being said, we also have attempted to configure the proxy information manually in the desktop application and using active provider:manual. We have tried using active provider: native, but the settings would not apply. Our security team has verified that the site is accessible through the proxy, and we can access it via the URL. What else can we do regarding the proxy settings (other settings, possible redirect URLs that are blocked, etc) in order to make this work?


FYI: Using a trial account to determine if JIM will work for us.

Comments (5)

photo
1

Hi there,


Does your proxy require authentication (a password)? If so, it will be very difficult for Justinmind to sync with your online account.


Best,


Danielle

photo
1

Thanks for responding Danielle!


We don't use authentication on the proxies so that shouldn't be a problem. Other possibilities? Is there someone on staff that might be able to talk to us regarding this issue? This is the only thing holding us back from becoming a customer.


Thanks

photo
1

Hi Dee,


We have found a bug in the proxy settings that may explain the problems you are having: the https proxy implementation is broken, only SOCKS works. Could you try to configure just the SOCKS line in the proxy settings page and leave the other lines empty? (See screenshot)


In case you are still having troubles after trying with SOCKS, we would like to let you know that soon we will have available a trial installer that should fix this issue.


Sorry for any inconvenience.


Best,


Sonia Durán

photo
1

Glad we could help :)


As of yesterday afternoon, we now have a valid configuration using https, which is good since we would rather not use SOCKS.


What we ended up doing was bypassing SSL inspection on the proxy. Something with the inspection piece was breaking the desktop app connection.

photo
1

Hi Dee,


We're glad everything's working! Feel free to contact us again if you have any more questions.


Best,


Sonia Durán