Event Editor screen view always comes up at 39% zoom, even if I change it.

Dave shared this problem 2 years ago
Solved

Every time I open an event editor screen that requires that the canvas be visible (so I can select components), it comes up at 39%, even if I *just* changed it to 100% in the previous screen:


156eb9541ee91943da4aa2ca8610900f

Comments (3)

photo
1

Hi Dave,


This problem has already been reported to our development team. Thank you for taking the time to report this issue and helping to make Justinmind better.


Best,


Sonia Durán

photo
1

Hello again. In 7.1.0, it comes up at 40%. Each different kind of events editor screen (the main event editor screen, value expression editor screens, and possibly others), seems to have its own separate zoom value, so in a single editing session, I have to change it form 40% to 100% several times.


When you fix this, please make it a global setting, persistent across sessions.


Thank you.

photo
1

Hi Dave,


Thanks again for reporting this, I will forward it to our development team.


Best,


Danielle