Error with "View on device" in 6.7

Tom Drewes shared this problem 3 years ago
Solved

Just updated to 6.7 and when I use the "View on device" option to preview my prototype on a Samsung Galaxy Tab S 10.5 tablet, I see the following error message after tapping "View on device" on the Android app:


Page not found.


This may be due to an error during the HTML export. Please verify if the ".html" file exists.


This same prototype was working fine when I was using "View on device" with 6.6.1 before. I've tried deleting the "Latest simulated prototype" project via the web interface and recreating it with the "View on device" option, as well as even removing/reinstalling the Justinmind Android app, but I keep getting the same error.


Help?

Comments (2)

photo
1

Additionally, a similar error message is generated when trying to view the same prototype via the Justinmind web site. However, if I export the prototype to HTML, it will display fine when loaded locally in a web browser.

photo
1

Hi Tom,


Our development team has reported to me that they have fixed this issue. Let me know if you are still facing problems with this.


Best,


Danielle