Error Message - Prototype made with higher version of JustInMind Prototyper?!

Jory Lamb shared this question 3 years ago
Answered

I am trying to open a justinmind prototype created by another person that was sent to me. Everytime I try to open this document I receive the following error


"You are trying to open a prototype made with a higher version of JustInMind Prototyper" When I go to update my Professional version it states I am on the highest version?!

Comments (1)

photo
1

Hi Jory,


In order to update, first go to Help -> Unregister Key and unregister your key from this version. Then go to Justinmind.com/download and you will download the latest version.


Best,


Danielle