Cannot make more then one link working on a screen

Ignat Fialkovskiy shared this problem 1 year ago
Known

I am trying to link different elements of a screen to different other screens (or just one).

However, when I try to simulate the app, the links do not work. When tapping a linked element, it gets highlighted together with some other elements (which are not grouped!) see the picture just.png, but you are not transferred to the destination screen.


If there is just one element on a screen linked to some other screen it works fine.


Sample extras from the working screen are also attached, file just2.png


I am on Win 10, using Vers. 7.7.0


Many thanks in advance,

Comments (7)

photo
2

Hi Ignat,


Can you send us a snippet of your prototype so we can see what might be happening?


Best,


Sonia Durán

photo
1

Many thanks for your reply.


By snippet you mean the project file .vp? for some reason it cannot be attached to this comment since "incorrect file type".


Regards,

photo
1

You will be able with a .rar extension.


Thank you!

photo
1

ow, sure!


here it comes

Files: zr.zip
photo
1

Hi Ignat,


Can you send me some instructions based on your prototype so I can try to reproduce what you are trying to accomplish.


Best,

photo
1

sorry for delay, no notifications come to my email


I just wanted to have several links to other screen from some elaborated page , thats it


many thanks

photo
1

Hi Ignat,

It seems that the event it is not working when it is added directly at panel2. Our development team will have a look into this. Meanwhile as a workaround add the same event at the rectangle.

Best,

Sonia Durán

photo