Button fonts not working on iOS after "View on Device"

Geordie Moffatt shared this problem 2 years ago
In Progress

Hi! We recently tried to view our prototype on an iPhone and the button fonts show up as question marks.

We've tried these steps with no luck:


  • Install the iOS font on the windows PC we're creating the prototype on.
  • Restarted the Justinmind app on windows
  • Uninstalled and reinstalled the Justinmind app on the iPhone
  • Restarted the iPhone
  • Created a new iPhone 6 prototype on our windows PC and added some basic controls

What else can we try?

Thanks!

G

Comments (1)

photo
1

Hi Geordie,

The problem with simulation and question marks is usually due to an installation issue of Justinmind related to users and permissions, (Windows)

If you are using Windows, the problem can be fixed by navigating to the software where JIM is installed (i.e c:\Program files (x86)\Justinmind\Justinmind Prototyper 7.4.0), and look for the file called 'JustinmindPrototyper.ini'. On this file, right-click on 'Properties' and on the 'Security' tab, edit the user permissions to give reading and writing permissions to the file.

Kindly let me know how it goes.

Best,

Sonia Durán