Browser Issues when viewing prototypes

Kimberly shared this problem 2 years ago
Solved

In Google Chrome, IE 9 10 and edge my prototypes are not even seen! Why. How am I going to demo them and how are people to review my work when I use the browser.

Comments (7)

photo
1

Hi Kimberly,


That's very odd and should not be happening. Can you attach a screenshot of how it looks when simulating locally vs. when it's simulated in a browser?


Best,


Danielle

photo
1

What I do is export my prototype to HTML then upload it to my server then I provide a link to my prototype to be reviewed by the team. In Safari simulating it is not an issue and even viewing my prototype on the server in Safari is not an issue. But when I send it out to people to review they look at it in IE, Chrome and in IE it's a blank screen just white. In Chrome it has hyperlinks and ads.

photo
1

Hi Kimberly,


Are you uploading your prototype to your own server and not through Justinmind.com? This could be why you're seeing this error. If possible, upload the prototype through sharing online on Justinmind.com.


Let me know how that works for you.


Best,


Danielle

photo
1

The problem with Justinmind.com is that the projects take up space and you want to charge more money for that. Sure I can delete projects but they have to stay on a server because they are linked to JIRAs that have not been developed or are still reviewed by teams. The other issue when using the link to your server is that those viewing the prototype have a speed bump screen (attached) to either enter their name / view prototype. They just want to view the prototype and not provide feedback (QA teams reviewing the JIRA info) The next issue is that a small file prototype (1.4 MB) is still super slow. 4ded5d00a096cef5f80fb234ca670827

photo
1

Hi Kimberly,


We understand and know that can be frustrating.


However, in order to isolate the issue and prevent future iterations of this error, may I ask if you could upload it to our server and see if the same issue happens?


Best,


Danielle

photo
1

What is JIM doing to the file when one exports a prototype to html? I share it with co-workers and purposely tell them to use either Safari or IE as no extension is required (as with Chrome), and all they get is Page Not Found.


This thread implies I can't export to html and share the resulting file with co-workers, WITHOUT going through your server. And there's no way I'm placing company confidential material on your server, and I'm not sending you the .vp file for the same reason, plus you already know about this issue!


45044813643632feaba45819d02a0371

photo
1

Hi Stephen,


That's odd. It should work perfectly. In order to fix the issue, could you contact us?


Best,


Sonia Durán