Application does not open after install new update

Jsandy6498 shared this problem 40 days ago
Known

!SESSION 2020-02-26 20:55:59.831 -----------------------------------------------

eclipse.buildId=unknown

java.version=1.8.0_232

java.vendor=Oracle Corporation

BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=en_US

Framework arguments: -keyring /Users/Tam/.eclipse_keyring -showlocation WorkingDirectory /Applications/Justinmind.app/Contents/Resources/Java

Command-line arguments: -os macosx -ws cocoa -arch x86_64 -data @user.home/Justinmind/8.7.5 -keyring /Users/Tam/.eclipse_keyring -showlocation WorkingDirectory /Applications/Justinmind.app/Contents/Resources/Java


!ENTRY org.eclipse.equinox.app 0 0 2020-02-26 20:56:01.168

!MESSAGE Product com.justinmind.evc.EVC could not be found.


!ENTRY org.eclipse.osgi 2 0 2020-02-26 20:56:01.313

!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.313

!MESSAGE Bundle update@plugins/com.justinmind.evc_8.7.7.jar was not resolved.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.313

!MESSAGE Missing required bundle com.justinmind.util_8.7.7.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.313

!MESSAGE Bundle update@plugins/com.justinmind.plugins.tfs_1.0.4.jar was not resolved.

!SUBENTRY 2 com.justinmind.plugins.tfs 2 0 2020-02-26 20:56:01.313

!MESSAGE Missing required bundle com.justinmind.util_5.6.1.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.313

!MESSAGE Bundle update@plugins/com.justinmind.model_8.7.7.jar was not resolved.

!SUBENTRY 2 com.justinmind.model 2 0 2020-02-26 20:56:01.313

!MESSAGE Missing required bundle com.justinmind.util_8.7.7.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.313

!MESSAGE Bundle update@plugins/com.justinmind.plugins.jira_1.0.3.jar was not resolved.

!SUBENTRY 2 com.justinmind.plugins.jira 2 0 2020-02-26 20:56:01.313

!MESSAGE Missing required bundle com.justinmind.util_5.6.1.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.313

!MESSAGE Bundle update@plugins/com.justinmind.prototyper.api_8.7.7.jar was not resolved.

!SUBENTRY 2 com.justinmind.prototyper.api 2 0 2020-02-26 20:56:01.313

!MESSAGE Missing required bundle com.justinmind.util_8.7.7.


!ENTRY org.eclipse.osgi 2 0 2020-02-26 20:56:01.321

!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.321

!MESSAGE Bundle com.justinmind.plugins.jira_1.0.3 [34] was not resolved.

!SUBENTRY 2 com.justinmind.plugins.jira 2 0 2020-02-26 20:56:01.321

!MESSAGE Missing required bundle com.justinmind.prototyper.api_5.6.0.

!SUBENTRY 2 com.justinmind.plugins.jira 2 0 2020-02-26 20:56:01.321

!MESSAGE Missing required bundle com.justinmind.model_5.0.0.

!SUBENTRY 2 com.justinmind.plugins.jira 2 0 2020-02-26 20:56:01.321

!MESSAGE Missing required bundle com.justinmind.util_5.6.1.

!SUBENTRY 2 com.justinmind.plugins.jira 2 0 2020-02-26 20:56:01.321

!MESSAGE Missing required bundle com.justinmind.evc_6.0.0.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.321

!MESSAGE Bundle com.justinmind.plugins.tfs_1.0.4 [168] was not resolved.

!SUBENTRY 2 com.justinmind.plugins.tfs 2 0 2020-02-26 20:56:01.321

!MESSAGE Missing required bundle com.justinmind.prototyper.api_5.6.0.

!SUBENTRY 2 com.justinmind.plugins.tfs 2 0 2020-02-26 20:56:01.321

!MESSAGE Missing required bundle com.justinmind.model_5.0.0.

!SUBENTRY 2 com.justinmind.plugins.tfs 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.util_5.6.1.

!SUBENTRY 2 com.justinmind.plugins.tfs 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.evc_6.0.0.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.322

!MESSAGE Bundle com.justinmind.prototyper.api_8.7.7 [175] was not resolved.

!SUBENTRY 2 com.justinmind.prototyper.api 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.util_8.7.7.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.322

!MESSAGE Bundle com.justinmind.evc_8.7.7 [176] was not resolved.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.prototyper.api_8.7.7.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.util_8.7.7.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.model_8.7.7.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.plugins.jira_1.0.3.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.plugins.tfs_1.0.4.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing imported package com.justinmind.evc.igu.gef.generalUtilities.draw2dFigures_0.0.0.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing imported package com.justinmind.evc.igu.main.editor.doublePaletteEditor.evcpalette_0.0.0.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing imported package com.justinmind.evc.model.projects_0.0.0.

!SUBENTRY 2 com.justinmind.evc 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing imported package com.justinmind.usernoteclient_0.0.0.

!SUBENTRY 1 org.eclipse.osgi 2 0 2020-02-26 20:56:01.322

!MESSAGE Bundle com.justinmind.model_8.7.7 [181] was not resolved.

!SUBENTRY 2 com.justinmind.model 2 0 2020-02-26 20:56:01.322

!MESSAGE Missing required bundle com.justinmind.prototyper.api_8.7.7.

!SUBENTRY 2 com.justinmind.model 2 0 2020-02-26 20:56:01.323

!MESSAGE Missing required bundle com.justinmind.util_8.7.7.


!ENTRY org.eclipse.osgi 4 0 2020-02-26 20:56:01.325

!MESSAGE Application error

!STACK 1

java.lang.RuntimeException: No application id has been found.

at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:242)

at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)

at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)

at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)

at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:353)

at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:180)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)

at java.lang.reflect.Method.invoke(Method.java:498)

at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:689)

at org.eclipse.equinox.launcher.Main.basicRun(Main.java:590)

at org.eclipse.equinox.launcher.Main.run(Main.java:1498)

Comments (1)

photo
1

It looks like something might have been corrupted during the installation process. Can you try reinstalling from a fresh download? Please let me know how that works for you.