Justinmind-logo
 

App Interface Not Working Correctly

Tahademirer shared this problem 11 months ago
In Progress

I just downloaded Justinmind Windows version and installed it. But it looks like not working correctly. I can't see some of buttons. Attached a screenshot.

Replies (1)

photo
1

Hello,

Could you try uninstalling it following these steps and seeing if it helps?

- Uninstall version 9

- Go to your user's folder, open the Justinmind folder there and delete any folder that has 9.0 or any version starting with 9

- Download the installer from here https://www.justinmind.com/download

- Install and launch again

Please let me know if this is the process you followed and if it still didn't work.


Thank you kindly,

-Chloe

photo
1

Hi Chloe,

I followed the steps you wrote and still having the same problem.

photo
1

Hello,

That is odd. Could you attach your log files so we can take a look at what the problem might be?

You can find them by following this file path:


On Mac: [folder of the user]/justinmind/version/logs.log


On PC: (C://users/youruser/Justinmind[version]/logs.log)


There may also be a file called logs.log.1 in that folder. If it's also listed, please attach it as well.


Thank you kindly,

-Chloe

photo
1

Hi, this is the file you asked for.

Files: logs.log
photo
1

Thank you for attaching your log files. We are taking a look to see what the possible problem could be and will let you know when there is a solution.

Thank you for your patience,

-Chloe

photo
1

Hello,

Could you try updating to Justinmind version 9.1.5 that was released on October 21st?

photo
Leave a Comment
 
Attach a file