An error has ocurred. See the log file.

Pjusticiar shared this problem 2 months ago
Known

No puedo abrir Justinmind. Me salta con: An error has ocurred. See the log file C:\user\Paula Justicia\Justinmind\8.7.4\configuration\1574417291136.log.


Que puedo hacer?


! SESIÓN 2019-11-22 11: 08: 10.807 -------------------------------------- ---------

eclipse.buildId = desconocido

java.version = 1.8.0_25

java.vendor = Constantes de Oracle Corporation

BootLoader: OS = win32, ARCH = x86, WS = win32, NL = ca_ES

Argumentos de línea de comandos: -os win32 -ws win32 -arch x86 -data @ user.home / Justinmind / 8.7.4


! ENTRY org.eclipse.core.runtime 4 0 2019-11-22 11: 08: 11.548

! MENSAJE FrameworkEvent ERROR

! STACK 0

org .osgi.framework.BundleException: el paquete "org.eclipse.core.runtime_3.8.0.v20120521-2346 [3]" no se pudo resolver. Motivo: Falta Restricción: Require-Bundle: org.eclipse.core.contenttype; bundle-version = "[3.3.0,4.0.0)"

en org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError (AbstractBundle.java:1332)

en org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException (AbstractBundle.java:13ipse)

en org. .osgi.framework.internal.core.BundleHost.startWorker (BundleHost.java:323)

en org.eclipse.osgi.framework.internal.core.AbstractBundle.resume (AbstractBundle.java:390)

en org.eclipse.osgi.framework .internal.core.Framework.resumeBundle (Framework.java:1177)

en org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles (StartLevelManager.java:559)

en org.eclipse.osgi.framework.internal.core .StartLevelManager.resumeBundles (StartLevelManager.java:544)

en org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL (StartLevelManager.java:457)

en org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel (StartLevelManager.java:243)

en org. .osgi.framework.internal.core.StartLevelManager.dispatchEvent (StartLevelManager.java:438)

en org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent (StartLevelManager.java:1)

en org.eclipse.osgi.frame .eventmgr.EventManager.dispatchEvent (EventManager.java:230)

en org.eclipse.osgi.framework.eventmgr.EventManager $ EventThread.run (EventManager.java:340)


! ENTRY org.eclipse.osgi 4 0 2019-11-22 11: 08: 11.548

! MENSAJE El paquete inicial @ referencia: archivo: plugins / org.eclipse.core.runtime_3.8.0.v20120521-2346.jar no se resolvió.


! ENTRY org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Uno o más paquetes no se resuelven porque las siguientes restricciones raíz no se resuelven

:! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11 -22 11: 08: 11.580

! MENSAJE El paquete update@plugins/org.eclipse.help_3.6.0.v20120521-2344.jar no se resolvió.

! SUBENTRY 2 org.eclipse.help 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta la capacidad requerida Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3 ))) ".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.ui.workbench_3.8.0.v20120521-2332.jar no se resolvió.

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.databinding.property_ [1.2.0,2.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.1)))".

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.databinding.observable_ [1.2.0,2.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.jface.databinding_ [1.3.0,2.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE El paquete update@plugins/org.apache.batik.dom.svg_1.6.0.v201011041432.jar no se resolvió.

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.w3c.dom.smil_ [1.0.0,1.1.0).

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.core.runtime.compatibility_3.2.200.v20120521-2346.jar no se resolvió.

! SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta la capacidad requerida. Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3 ))) ".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.help.ui_3.5.200.v20120521-2344.jar no se resolvió.

! SUBENTRY 2 org.eclipse.help.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.help.base_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.help.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.forms_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE El paquete update@plugins/org.w3c.dom.svg_1.1.0.v201011041433.jar no se resolvió.

! SUBENTRY 2 org.w3c.dom.svg 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = JavaSE) (versión = 1.3)) (& (osgi.ee = CDC / Foundation) (versión = 1.0 ))) ".

! SUBENTRY 2 org.w3c.dom.svg 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.w3c.dom.smil_ [1.0.0,1.1.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.core.expressions_3.4.400.v20120523-2004.jar no se resolvió.

! SUBENTRY 2 org.eclipse.core.expressions 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta la capacidad requerida. Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3 ))) ".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.apache.batik.ext.awt_1.6.0.v201011041432.jar no se resolvió.

! SUBENTRY 2 org.apache.batik.ext.awt 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.apache.batik.util.gui_ [1.6.0,1.7.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.gmf.runtime.common.ui_1.5.0.v20120514-1615.jar no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.console_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.team.core_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.workbench.texteditor_ [3.4.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.jface.text_ [3.4.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE El paquete update@plugins/org.apache.batik.util_1.6.0.v201011041432.jar no se resolvió.

! SUBENTRY 2 org.apache.batik.util 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.apache.batik.util.gui_ [1.6.0,1.7.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.gmf.runtime.common.core_1.4.1.v20120514-1615.jar no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.common.core 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.gmf.runtime.diagram.ui_1.6.0.v20120514-1615.jar no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.ui_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui.render_ [1.2.0,2.0 .0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.action_ [1.2.0,2.0 .0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.commands.core_ [1.2.0,2.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.views.properties.tabbed_ [3.5.0,4.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.core_ [1.2.0,2.0.0 )

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.ui_3.8.0.v20120523-1546.jar no se resolvió.

! SUBENTRY 2 org.eclipse.ui 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta la capacidad requerida. Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.update.core_3.2.600.v20120530-120908.jar no se resolvió.

! SUBENTRY 2 org.eclipse.update.core 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta la capacidad requerida Requisito-Capacidad: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.1)))".

! SUBENTRY 2 org.eclipse.update.core 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.net_ [1.0.0,2.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE El paquete inicial @ referencia: archivo: plugins / org.eclipse.core.runtime_3.8.0.v20120521-2346.jar no se resolvió.

! SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.contenttype_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Capacidad requerida faltante Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.apache.batik.dom_1.6.0.v201011041432.jar no se resolvió.

! SUBENTRY 2 org.apache.batik.dom 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta la capacidad requerida. Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/com.justinmind.evc_8.7.4.jar no se resolvió.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.help.base_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido com.justinmind.plugins.jira_1.0.3.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.printing_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.ui.properties_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui.render_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.help.webapp_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.net_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido com.justinmind.plugins.tfs_1.0.3.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.commands.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.providers_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore.change.edit_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.update.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.render_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.printing.render_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.properties_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.services_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.services.action_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.equinox.http.servlet_1.1.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.navigator_3.3.100.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.net_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.type.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.printing_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.equinox.http.registry_1.1.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.equinox.security_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.resources.editor_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.console_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.services.properties_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.action_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.ui.forms_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui.render.awt_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.equinox.http.jetty_2.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.filesystem_0.0.0.

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.gmf.runtime.emf.core_1.4.1.v20120514-1615.jar no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.emf.workspace_ [1.3.0,2.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.clipboard.core_ [1.2.0,2.0 .0).

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore.edit_ [2.5.0,3.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.apache.xerces_2.9.0.v201101211617.jar no se resolvió.

! SUBENTRY 2 org.apache.xerces 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.apache.xml.serializer_ [2.7.1,3.0.0).

! SUBENTRY 2 org.apache.xerces 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido javax.xml_ [1.3.4,2.0.0).

! SUBENTRY 2 org.apache.xerces 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.apache.xml.resolver_ [1.2.0,2.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Bundle update@plugins/org.apache.batik.bridge_1.6.0.v201011041432.jar no se resolvió.

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.apache.batik.util.gui_ [1.6.0,1.7.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MESSAGE Bundle update@plugins/org.eclipse.ui.ide_3.8.0.v20120521-2332.jar no se resolvió.

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.jface.text_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.core.filesystem_ [1.0.0,2.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.equinox.p2.metadata_ [2.0.0,3.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.equinox.p2.engine_ [2.0.0,3.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Bundle update@plugins/org.apache.batik.transcoder_1.6.0.v201011041432.jar no se resolvió.

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.apache.batik.svggen_ [1.6.0,1.7.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.580

! MENSAJE El paquete update@plugins/org.eclipse.gmf.runtime.diagram.ui.actions_1.4.1.v20120514-1615.jar no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.actions 2 0 2019-11-22 11: 08: 11.580

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.commands.core_ [1.2.0 , 2.0.0).


! ENTRY org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE La siguiente es una lista completa de paquetes que no se resuelven, vea la entrada de registro anterior para la causa raíz si existe

:! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Paquete org.eclipse.core.runtime_3.8.0.v20120521-2346 [3] no se resolvió.

! SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.contenttype_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete opcional requerido org.eclipse.core.runtime.compatibility.auth_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete importado dinámicamente org.eclipse.core.internal.runtime.auth_0.0.0.

! SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle com.justinmind.evc_8.7.4 [5] no se resolvió.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gef_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.update.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.update.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.views_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.console_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.forms_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore.change.edit_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime.compatibility_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.actions_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.action_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.printing_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.services_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.services.action_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.services.properties_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.printing_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.printing.render_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.properties_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.providers_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.render_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui.resources.editor_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.expressions_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime.compatibility_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui.render_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui.render.awt_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.commands.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.type.core_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.ui.properties_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.gef.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.notation_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.filesystem_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help.base_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help.ui_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help.webapp_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.navigator_3.3.100.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.workbench_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.net_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.net_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.equinox.security_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido com.justinmind.plugins.jira_1.0.3.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido com.justinmind.plugins.tfs_1.0.3.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.equinox.http.jetty_2.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.equinox.http.registry_1.1.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.equinox.http.servlet_1.1.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.dom_1.6.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.dom.svg_1.6.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_1.6.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.xml_1.6.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete importado com.justinmind.evc.igu.gef.generalUtilities.draw2dFigures_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete importado com.justinmind.evc.igu.main.editor.doublePaletteEditor.evcpalette_0.0.0.

! SUBENTRY 2 com.justinmind.evc 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete importado com.justinmind.usernoteclient_0.0.0.

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.bridge_1.6.0.v201011041432 [9] no se resolvió.

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.css_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.dom_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.dom.svg_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.ext.awt_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.parser_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util.gui_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.xml_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.bridge 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.w3c.dom.svg_ [1.1.0,1.3.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.css_1.6.0.v201011041432 [10] no se resolvió.

! SUBENTRY 2 org.apache.batik.css 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.css 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.w3c.dom.svg_ [1.1.0,1.3.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.dom.svg_1.6.0.v201011041432 [11] no se resolvió.

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.css_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.dom_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.parser_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.w3c.dom.smil_ [1.0.0,1.1.0).

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.w3c.dom.svg_ [1.1.0,1.3.0).

! SUBENTRY 2 org.apache.batik.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.dom_1.6.0.v201011041432 [12] no se resolvió.

! SUBENTRY 2 org.apache.batik.dom 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.css_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.dom 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.dom 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.xml_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.dom 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete opcional importado org.apache.xerces.parsers_0.0.0.

! SUBENTRY 2 org.apache.batik.dom 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta la capacidad requerida. Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.ext.awt_1.6.0.v201011041432 [13] no se resolvió.

! SUBENTRY 2 org.apache.batik.ext.awt 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.ext.awt 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util.gui_ [1.6.0,1.7.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.parser_1.6.0.v201011041432 [14] no se resolvió.

! SUBENTRY 2 org.apache.batik.parser 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.ext.awt_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.parser 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.parser 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.xml_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.parser 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.w3c.dom.svg_ [1.1.0,1.3.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.transcoder_1.6.0.v201011041432 [15] no se resolvió.

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.bridge_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.dom_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.dom.svg_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.ext.awt_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.svggen_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.xml_ [1.6.0,1.7.0).

! SUBENTRY 2 org.apache.batik.transcoder 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.w3c.dom.svg_ [1.1.0,1.3.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.util_1.6.0.v201011041432 [16] no se resolvió.

! SUBENTRY 2 org.apache.batik.util 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util.gui_ [1.6.0,1.7.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.batik.xml_1.6.0.v201011041432 [17] no se resolvió.

! SUBENTRY 2 org.apache.batik.xml 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.batik.util_ [1.6.0,1.7.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.apache.xerces_2.9.0.v201101211617 [18] no se resolvió.

! SUBENTRY 2 org.apache.xerces 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido javax.xml_ [1.3.4,2.0.0).

! SUBENTRY 2 org.apache.xerces 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.xml.resolver_ [1.2.0,2.0.0).

! SUBENTRY 2 org.apache.xerces 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.apache.xml.serializer_ [2.7.1,3.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.core.expressions_3.4.400.v20120523-2004 [20] no se resolvió.

! SUBENTRY 2 org.eclipse.core.expressions 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.core.expressions 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3 ))) ".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE El paquete org.eclipse.core.runtime.compatibility_3.2.200.v20120521-2346 [22] no se resolvió.

! SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3 ))) ".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.emf.common_2.8.0.v20120606-0717 [25] no se resolvió.

! SUBENTRY 2 org.eclipse.emf.common 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.emf.ecore.xmi_2.8.0.v20120606-0717 [26] no se resolvió.

! SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore_ [2.8.0,3.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Bundle org.eclipse.emf.ecore_2.8.0.v20120606-0717 [27] no se resolvió.

! SUBENTRY 2 org.eclipse.emf.ecore 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.emf.ecore 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.common_ [2.8.0,3.0.0).

! SUBENTRY 2 org.eclipse.emf.ecore 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete opcional requerido org.eclipse.core.resources_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.emf.edit_2.8.0.v20120608-0554 [28] no se resolvió.

! SUBENTRY 2 org.eclipse.emf.edit 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.emf.edit 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.common_ [2.8.0,3.0.0).

! SUBENTRY 2 org.eclipse.emf.edit 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore_ [2.8.0,3.0.0).

! SUBENTRY 2 org.eclipse.emf.edit 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete opcional requerido org.eclipse.emf.ecore.change_ [2.8.0,3.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Bundle org.eclipse.gef_3.8.0.201206112118 [34] no se resolvió.

! SUBENTRY 2 org.eclipse.gef 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.gef 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta paquete opcional requerido org.eclipse.ui.views_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.gef 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.workbench_ [3.2.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.gmf.runtime.common.core_1.4.1.v20120514-1615 [35] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.common.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE El paquete org.eclipse.gmf.runtime.common.ui_1.5.0.v20120514-1615 [36] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.views_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.console_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.jface.text_ [3.4.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.workbench.texteditor_ [3.4.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.core_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.team.core_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.common.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.gmf.runtime.diagram.ui.actions_1.4.1.v20120514-1615 [37] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.actions 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.ui_ [1.2.0,2.0 .0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.actions 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.commands.core_ [1.2.0 , 2.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.actions 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui.actions 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gef_ [3.6.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.gmf.runtime.diagram.ui_1.6.0.v20120514-1615 [38] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.views_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.resources_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gef_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.core_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.commands.core_ [1.2.0,2.0 .0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.ui_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.gef.ui_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui.action_ [1.2.0,2.0 .0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.views.properties.tabbed_ [3.5.0,4.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.notation_ [1.2.0,2.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.common_ [2.5.0,3.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore_ [2.5.0,3.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.diagram.core_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.diagram.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui.render_ [1.2.0,2.0 .0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.gmf.runtime.draw2d.ui_1.5.0.v20120514-1615 [39] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.draw2d.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.draw2d.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.draw2d.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.core_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.draw2d.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui_ [1.2.0,2.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.gmf.runtime.emf.core_1.4.1.v20120514-1615 [40] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore.xmi_ [2.5.0,3.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.core_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.workspace_ [1.3.0,2.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore.edit_ [2.5.0,3.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.emf.clipboard.core_ [1.2.0,2.0 .0).

! SUBENTRY 2 org.eclipse.gmf.runtime.emf.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.expressions_ [3.4.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.gmf.runtime.gef.ui_1.4.1.v20120514-1615 [41] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.gef.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.gef.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gef_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.gef.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.gef.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.core_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.gef.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.common.ui_ [1.2.0,2.0.0 )

! SUBENTRY 2 org.eclipse.gmf.runtime.gef.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.gmf.runtime.draw2d.ui_ [1.2.0,2.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.gmf.runtime.notation_1.5.0.v20110309-2159 [42] no se resolvió.

! SUBENTRY 2 org.eclipse.gmf.runtime.notation 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.gmf.runtime.notation 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.emf.ecore_ [2.5.0,3.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.help.ui_3.5.200.v20120521-2344 [43] no se resolvió.

! SUBENTRY 2 org.eclipse.help.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help.base_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.help.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_ [3.6.0,4.0.0).

! SUBENTRY 2 org.eclipse.help.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.6.0,4.0.0).

! SUBENTRY 2 org.eclipse.help.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.forms_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.help.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.expressions_3.4.200.

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.help_3.6.0.v20120521-2344 [44] no se resolvió.

! SUBENTRY 2 org.eclipse.help 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.6.0,4.0.0).

! SUBENTRY 2 org.eclipse.help 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.expressions_ [3.4.200,4.0.0).

! SUBENTRY 2 org.eclipse.help 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta la capacidad requerida Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3 ))) ".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.ui.ide_3.8.0.v20120521-2332 [49] no se resolvió.

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta paquete opcional requerido org.eclipse.core.resources_ [3.7.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete necesario org.eclipse.core.runtime_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.filesystem_ [1.0.0,2.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.workbench_ [3.7.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete opcional requerido org.eclipse.ui.views_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.jface.text_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete opcional requerido org.eclipse.ui.forms_ [3.3.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.equinox.p2.engine_ [2.0.0,3.0.0).

! SUBENTRY 2 org.eclipse.ui.ide 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.equinox.p2.metadata_ [2.0.0,3.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.ui.views_3.6.100.v20120521-2332 [50] no se resolvió.

! SUBENTRY 2 org.eclipse.ui.views 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.views 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.views 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui_ [3.5.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MENSAJE El paquete org.eclipse.ui.win32_3.2.300.v20120523-1956 [51] no se resolvió.

! SUBENTRY 2 org.eclipse.ui.win32 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Host faltante org.eclipse.ui.ide_ [3.2.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.ui.workbench_3.8.0.v20120521-2332 [52] no se resolvió.

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete necesario org.eclipse.core.runtime_ [3.6.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.help_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.expressions_ [3.4.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.jface.databinding_ [1.3.0,2.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.databinding.property_ [1.2.0,2.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.databinding.observable_ [1.2.0,2.0.0).

! SUBENTRY 2 org.eclipse.ui.workbench 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.1)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.ui_3.8.0.v20120523-1546 [53] no se resolvió.

! SUBENTRY 2 org.eclipse.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.2.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.ui.workbench_ [3.5.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.expressions_ [3.4.0,4.0.0).

! SUBENTRY 2 org.eclipse.ui 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta la capacidad requerida Requerir-capacidad: osgi.ee; filter = "(| (& (osgi.ee = CDC / Foundation) (versión = 1.0)) (& (osgi.ee = JavaSE) (versión = 1.3)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.update.core.win32_3.2.300.v20120530-120908 [55] no se resolvió.

! SUBENTRY 2 org.eclipse.update.core.win32 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Host faltante org.eclipse.update.core_ [3.0.0,4.0.0).

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.eclipse.update.core_3.2.600.v20120530-120908 [56] no se resolvió.

! SUBENTRY 2 org.eclipse.update.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.runtime_ [3.4.0,4.0.0).

! SUBENTRY 2 org.eclipse.update.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.eclipse.core.net_ [1.0.0,2.0.0).

! SUBENTRY 2 org.eclipse.update.core 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta la capacidad requerida Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = CDC / Foundation) (versión = 1.1)))".

! SUBENTRY 1 org.eclipse.osgi 2 0 2019-11-22 11: 08: 11.595

! MESSAGE Bundle org.w3c.dom.svg_1.1.0.v201011041433 [58] no se resolvió.

! SUBENTRY 2 org.w3c.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Falta el paquete requerido org.w3c.dom.smil_ [1.0.0,1.1.0).

! SUBENTRY 2 org.w3c.dom.svg 2 0 2019-11-22 11: 08: 11.595

! MENSAJE Capacidad requerida que falta Capacidad requerida: osgi.ee; filter = "(| (& (osgi.ee = JavaSE) (versión = 1.4)) (& (osgi.ee = JavaSE) (versión = 1.3)) (& (osgi.ee = CDC / Foundation) (versión = 1.0 ))) ".


! ENTRY org.eclipse.osgi 4 0 2019-11-22 11: 08: 11.611

! MENSAJE Error de aplicación

! STACK 1

java.lang.IllegalStateException: No se puede adquirir el servicio de la aplicación. Asegúrese de que el paquete org.eclipse.core.runtime esté resuelto e iniciado (consulte config.ini).

en org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start (EclipseAppLauncher.java:74)

en org.eclipse.core.runtime.adaptor.EclipseStarter.run (EclipseStarter.java:353)

en org.eclip. .runtime.adaptor.EclipseStarter.run (EclipseStarter.java:180)

en sun.reflect.NativeMethodAccessorImpl.invoke0 (Método nativo)

en sun.reflect.NativeMethodAccessorImpl.invoke (NativeMethodAccessorImpl.java:62

en sun.reflect.DelegatingMethodAccessorImpl.invoke (DelegatingMethodAccessorImpl.java:43)

en java.lang.reflect.Method.invoke (Method.java:483)

en org.eclipse.equinox.launcher.Main.invokeFramework (Main.java:629 )

en org.eclipse.equinox.launcher.Main.basicRun (Main.java:584)

en org.eclipse.equinox.launcher.Main.run (Main.java:1438)

Comments (1)

photo
1

Looks like there was an error when the application was installed. Please try reinstalling from a new download here. Let me know if you are unable to open the application after this.