Adding comments not working

Iris Dregnat shared this problem 5 months ago
In Progress

Hello,

when I want to test my prototyp I encouter the issue that I can not add comments. When the comment mode is on, I can click anywhere in the screen and the text field pops up. All good so far. I can type as well... but when I press "add" nothing happens. There is a quick notice "waiting for justinmind" at the bottem left of the browser window but other than that nothing. For closing the window I can click "cancel". When I leave the prototyp the dashboard reveals that comments were entered on the prototyp. However, I can jsut see how many commencts, not the content of those. In the comment mode of the prototyp no comments are visible. I tested both IE and Chrome. I tried another prototyp but encoutert the same issue.

Here is the link to my test-comments prototyp: https://www.justinmind.com/usernote/prototypes/38947355/38978593/38978630/index.html#/screens/d12245cc-1680-458d-89dd-4f0d7fb22724


Thanks in advance for any help.


Kind regards.

Comments (2)

photo
1

We think the issue might be fixed now. Can you try refreshing the page and try commenting again? Let me know if the problem still occurs.

photo
1

Hello, thank you for the quick reply! In the software it works fine now. I can synchronize the comments and then view/add them in the simulation. However, in the browser (both IE and Chrome) I still fail to see the commencts or receive a notification that the comment was added successfully.