Adding comments from shared prototype not working

Ola Halvorsen shared this problem 1 year ago
Solved

Hi!


I've sent my prototype to reviewers. They can enter comment mode, but not able to click to add any comments. (Nothing is happening when clicking the prototype while in comments mode) Do you know what could be wrong?


Thank you

Comments (6)

photo
1

Hi Ola,


Are they clicking on a data list or data grid? There is a limitation in which you can't make comments on those elements, so we suggest making a comment on another element on the screen.


If it's not on a data list/grid, let me know.


Best,

Danielle

photo
2

Hi Danielle! It's the whole prototype. Sometimes (most of the time) it is not possible to click on anything to add comments, while other times it works without problems. I'm not sure if it has something to do with any settings or if it is something wrong I do with the login/reviewer accounts. It just seems very random. Is this a known problem?

photo
2

I am having the same issue right now. Comment feature is enabled because theres a button that says a reviewer is on comment mode, but entire portion of the screen does not do anything when clicked.

photo
1

Hi Ola, did you got a solution to this problem? I have the same one.

photo
1

Dear Olga,


Your inquiry is being attended at the following post:


https://www.justinmind.com/community/topic/cant-add-comments-on-shared-prototype


Best,


Sonia Durán

photo
photo
1

Hi all,


Ola - Can you send an email to jim.support@justinmind.com with a link to the shared prototype you're working on that's having this issue?


Edwin - we are assisting you in our customer support portal.


Best,

Danielle