"Page not found" error

Zolo shared this problem 4 years ago
Solved

“Page not found.


This may be due to an error during the HTML export. Please verify if the ".html" file exists.”


I used Justinmind v6.0 export to html.My friend can not be opened with Safari.

Comments (11)

photo
1

Hi Zolo,


Can you check that index.html exists in the location you chose?


If it does can you open it?


Best,


Marc

photo
1

I can open index.html on my Mac.


But my friends told me,they cant open it and use Mac too.

photo
1

Hi Zolo,


Did you send the folder to your friends or did they export to HTML from prototyper on their computer?


Can you let me know which browser they were using and what version of prototyper?


Best,


Marc

photo
1

Hi Marc,


I send the export folder to my friends.


They were using Safari open HTML on their computer.

photo
1

Hi Zolo,


Can you send the folder and the .vp file you used to jim dot support at justinmind dot com so we can figure out what is going wrong?


If it doesn't fit in an email you can upload to a cloud service like dropbox and we will download it from there.


Sorry for the inconvenience this is causing.


Best,


Marc

photo
1

What became of this? I'm having the exact same issue.

photo
1

Hi Stepehen,


Are you using Safari? Unfortunately Safari has some problems when trying to export. The browser that Justinmind supports better is Chrome with our own pluggin,


Also, may I ask you if you are you exporting to html from prototyper or from your Justinmind cloud account?


Best,


Sonia Durán

photo
1

I'm having this same issue. Using Chrome. Please help resolve.

photo
1

Hi M.Lo,


Which version of Chrome are you using? Take into account that when using Chrome you need to install the Justinmind extension for Chrome.


Best,


Sonia Durán

photo
photo
1

Hi i have exported HTML from prototyper. now i am getting the same problem. and another problem is the annotations is not updating while my friend putting annotations to the wireframe.


Please help me ASAP.


Regards,

photo
1

Hi Taosin,


Have you tried using a different browser?


Best,


Sonia Durán

photo