justinmind-logo
 
Upvote 1

Simulation resolution problem

Known Cls 6 months ago

My screen resolution is 1920. (Checked under display settings in win 11)

I have set my canvas size to 1920

When I click on simulation the whole width of the canvas is not shown (even at 100% zoom in edge browser) only after I zoom out to about 50% or so i can see the whole width of my canvas.


Any way to fix this problem?

Or i do something wrong here?

Here how it looks in JIM.

45aea42128426f9d97abe01c5b90c795

Here how it looks in Edge browser "original screen width (1920)"

9f369a104b46f2066f30cae096a72bae

Here how it looks with "full browser width"

6dbe909db2276ef6577ce1c8e12823de

Replies (2)
photo
1

Hello! To change the screen content to Full-screen width, you can go to 'File' > 'Visualization Settings' > 'Simulation' tab. From there, you can select the option for Full-screen width. Alternatively, you can also make this change directly from the simulation interface.

I hope this information is helpful! If you have any further questions, feel free to ask.

Regards.

b284e9460712021cc695400369e509e89f49d591b39bde6dd5dd9a105053a7ab

photo
1

Thanks for your reply but that do not work for me, I tried both, also you can see its not work on my original post where i have set the view to "full browser width" in the simulation.

Its very frustrating and not easy to simulate how it will look in the browser.

Any one can help here ???

photo
1

Hello, I apologize for any inconvenience. Could you please provide us with your VP or a VP with an example that has the same configuration as your current setup? This will help us better understand your situation and provide you with the appropriate assistance.

Thank you.

photo
Leave a Comment
 
Attach a file