justinmind-logo
 
Upvote 1

Palettes get positioned out of screen on JiM startup

Known Jonathan Serex 13 months ago

Hello,

Since the version 9 of JiM, the position of my palettes get always changed on JiM startup. Unfortunately the version 10 has not fixed this bug which is very annoying.

I am using JiM on windows 10. I have 3 monitors.

The monitor of my laptop has a resolution of 1920x1200

The two external monitors have a resolution of 1920 x 1080

I use the two external monitors to work on JiM and, more precisely, I position most of my palettes on one of these external monitors. The problem is, that upon each restart of JiM, the position of these palettes get modified. Quite often the top and bottom of the palettes become not visible, and therefore it becomes very cumbersome to re-arrange them. (see attached screenshot).

Could you please fix this long lasting bug which is very annoying ?

Thanks in advance.

Kind regards,

Jonathan

Replies (14)
photo
1

Hello, could you tell us if you have more than one version of justinmind installed?

Could you tell us what you have inside the folder: C:\Users\'user'\Justinmind

Thank you.

photo
1

Hello,

I have only one version installed.

In the folder C:\Users\'user'\Justinmind I have a folder named '9.9.5'

photo
1

Hello, are you working on version 10.x?

Thanks.

photo
1

Yes, 10.0.3

photo
1

Hello, could you delete the 9.9.5 folder? first make a backup in another location like for example on the desktop, after deleting the folder try restarting Justinmind and let us know if the problem persists.

Thank you.

photo
1

Hello Ria,


I've deleted the 9.9.5 folder but this morning the issue has happened again, the top and bottom of my palettes are out of screen.

I don't know if this can be the root cause of the issue, but just wanted to share with you that I've realized that I am not always working with the same setup.

When I work at the office, my palettes are on my external monitor with a resolution of 1920x1080.

When I work from home, my palettes are on my laptop monitor, with a resolution of 1920x1200.

However it is worth to mention that, in this latest case, I do not resize the size of my palettes (i.e. I do not extend their height to the maximum available vertical space). Therefore, since the vertical size of my palettes is defined to fit on a monitor with a resolution of 1920x1080 I don't understand why I face this issue and I think there is somewhere a bug.

Let me know what you think.

Kind regards

photo
1

Hello, we have found a bug when having the monitors with different resolutions, we report it and we will be working to solve it in future updates.

Regards.

photo
1

Thanks for the update Ria !

photo
1

Hi, you're welcome, we'll keep you posted.

Regards.

photo
1

Hello, we wanted to inform you that this problem has been solved, could you please confirm?

Thank you.

photo
1

Hello,

Yes indeed, the latest update seem to have solved this issue. Thank you !

photo
1

You're welcome! let us know if we can help you with anything else.

Regards.

photo
1

well, it could be useful if you give me a status on all the tickets I have recently opened and let me know if this is supposed to be fixed or not with the v10.1.2 ? Not every issues seem to be fixed (e.g I had again a crash on application start today)

photo
1

Hello, I have added an update to a ticket that is already resolved, as for the rest of the tickets: are reported and we are working to solve them, we will keep you posted.

Regards.

Leave a Comment
 
Attach a file