justinmind-logo
 
Upvote 1

Data shown in the data list is truncated

Known Kwanitt 9 months ago

Hi,

I'm designing this page to be used in the Thai language. It occurs to me more than once that the data displayed in my language is always truncated with ... shown at the end. You can see it in the screenshot below. It's not serious but annoying.

Any suggestions?

Regards,

Kantanon

1bbc7f5c4e2073f5c32f84021a9da5a3

Replies (7)
photo
1

Hello, could I ask if the properties of the text are on autofi? what text size are you using?

Thank you.

Greetings.

photo
1

Hi,

Thanks for your quick response. The length is between 50-75 characters. I first used the default data list setup. I knew it wouldn't fit so I adjusted the field length much wider so I could see as much as the width could fit, but, still as you can see in the screenshot.

Thanks.

photo
1

Hello, have you tried to enlarge the input of the data list, in addition to the column? If you have tried it and it has not solved the problem, could you please attach your .vp?

Thank you.

Greetings.

photo
1

Hi Ria,

I found the solution. I didn't mention that I'm a newbie for Justinmind. I have to double click several times to get to the field selection, then the resize would appear as shown on the screenshot.

ea6432d9131934b13ca6d43d637db860

Then, I was able to adjust the wide and the text was shown at its full column length.


0ef8e5757be03bc8fe44b5bde3be7133

Thanks again. Anyway, I wish there was a quick way to select the field to resize. Does someone have a clue?

Kind regards,

Kantanon

photo
1

Hello, I am glad that your problem has been solved, you have a direct selection option using the A key.

I leave a link where you can find more information about the shortcuts.

https://www.justinmind.com/support/justinmind-keyboard-shortcuts/

Greetings.

Ria.

photo
1

Hi Ria,

Thanks for the tip.

Kantanon

photo
1

You're welcome, let us know if we can help you with anything else.

Greetings.

Leave a Comment
 
Attach a file