Justinmind-logo
 
Upvote 1

Group checkboxes selection doesn't work

Known JACEK 4 months ago

I created group of checkboxes. I need to select/unselect all by just clicking top one.

I setan event - set value to all boxes to 'checked' on toggle.

Once I click on the top box, all are being checked as expected, however unchecking just uncheck two of them (top plus one more) and then further clicking - makes change just for those two - not for all.


The same situation happen when value is set to 'uncheck': unchecking works for all once all are checked, but further toggling makes changes just for two boxes instead of all.


Example attached.

Replies (3)

photo
1

Hello, I am sorry that you are having problems with your prototype, we have found an error in the checkbox groups, the problem has been reported and it will be worked on in future updates.

I attached an example of how you could perform the action, creating an event for each checkbox.

I hope it is useful to you.

Greetings.

photo
1

Hello Ria,

Thank you for confirmation of this bug. I see recent two updates of JiM didn't fix it. I hope it will be fixed soon in next release. This may looks small thing but is not. And any workaround in quite big prototypes is not an option at all unfortunately.


Regards,

Jacek

photo
1

Hello,

The problem has been reported and it will be worked on in future updates, i attacheck a note with your latest comment to the report.

Greetings.

Ria.

Leave a Comment
 
Attach a file