7.0.0 doesn't use system default browser, always opens in Safari, even after clearing setting in JiM (workaround: set browser explicitly).

Dave shared this problem 3 years ago
Solved

According to the settings screen, JiM should use the system default browser when no browser is set:


9641dc478720243da2807fae74e9c1f5


With the setting above, JiM opens simulations in Safari, even though my system default is Google Chrome.


The workaround is to set the browser in JiM until out friends at JiM get this sorted:


Comments (2)

photo
1

Hi Dave,


I have transfered this information to our development team in order to be fixed.


Sorry for any inconvenience and thank you for reporting it.


Best,


Sonia Durán

photo
1

Fixed in version 8.4